<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-loose.dtd">
<html class="no-js" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://ogp.me/ns/fb#">
<head>

	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="requiresActiveX=true"/>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width; intial-scale=1.0"/>

	<title>Dez Bryant embraces, meets Cowboys fan who lost 400 pounds | Yardbarker.com</title>
		<meta name="description" content="Dallas Cowboys wide receiver Dez Bryant has a fan for life. Two years ago, Matthew Sistrunk set out to lose 100 pounds and requested a signed jersey from Bryant or former quarterback Tony Romo if he co" />
		<meta name="keywords" content="Dez Bryant embraces, meets Cowboys fan who lost 400 pounds, Dallas Cowboys, Dez Bryant, NFL" />
	
	<link rel="shortcut icon" type="image/ico" href="/favicon.ico">
	
		<script src="http://www.yardbarker.com/javascripts/all.js?stamp=1504131034" type="text/javascript"></script>	
<script src="http://www.yardbarker.com/javascripts/jquery.js?stamp=1504131034" type="text/javascript"></script>
<script src="http://www.yardbarker.com/javascripts/jquery-ui.js?stamp=1504131034" type="text/javascript"></script>	
<script>
	var $j = jQuery.noConflict();
</script>

		<link href="http://www.yardbarker.com/stylesheets/all.css?stamp=1504131034" media="screen" rel="stylesheet" type="text/css" />
	
	<!--[if IE]>
	<link href="/stylesheets/ie_common.css" media="screen" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!--[if IE 7]>
	<link href="/stylesheets/ie7.css" media="screen" rel="stylesheet" type="text/css" />
	<![endif]-->
	<!--[if lte IE 6]>
	<link href="/stylesheets/ie6.css" media="screen" rel="stylesheet" type="text/css" />
	<![endif]-->
	
	<!--[if lte IE 6]>
	<style type="text/css">
		div {
			word-wrap: break-word;
			overflow: hidden;
		}
		
		div#leader {
			overflow: visible; 
		}
	</style>
	<![endif]-->
	
		

<meta property="fb:app_id" content="125075807517358"/>
<meta property="og:title" content="Dez Bryant embraces, meets Cowboys fan who lost 400 pounds"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.yardbarker.com/nfl/articles/dez_bryant_embraces_meets_cowboys_fan_who_lost_400_pounds/s1_12680_24602502"/>
<meta property="og:image" content="http://www.yardbarker.com/media/e/b/eb1cee1b7319d092516011d32f1ecff5279e3269/thumb_16x9/10232275.jpg"/> 
<meta property="og:description" content="Dallas Cowboys wide receiver Dez Bryant has a fan for life. Two years ago, Matthew Sistrunk set out to lose 100 pounds and requested a signed jersey from Bryant or former quarterback Tony Romo if he could meet his goal. Well, Sistrunk more than surpassed t"/> 
<meta property="og:site_name" content="Yardbarker"/> 
	<meta property="article:published_time" content="2017-08-30T18:31:02-04:00" />
	<meta property="article:modified_time" content="2017-08-30T18:31:02-04:00" />
	<meta property="article:section" content="Sports" />
		<meta property="article:tag" content="Dallas Cowboys,Dez Bryant,NFL" />
<meta itemprop="name" content="Dez Bryant embraces, meets Cowboys fan who lost 400 pounds">
<meta itemprop="description" content="Dallas Cowboys wide receiver Dez Bryant has a fan for life. Two years ago, Matthew Sistrunk set out to lose 100 pounds and requested a signed jersey from Bryant or former quarterback Tony Romo if he could meet his goal. Well, Sistrunk more than surpassed t">
<meta itemprop="image" content="http://www.yardbarker.com/media/e/b/eb1cee1b7319d092516011d32f1ecff5279e3269/thumb_16x9/10232275.jpg"/> 
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@yardbarker">
<meta name="twitter:title" content="Dez Bryant embraces, meets Cowboys fan who lost 400 pounds">
<meta name="twitter:description" content="Dallas Cowboys wide receiver Dez Bryant has a fan for life. Two years ago, Matthew Sistrunk set out to lose 100 pounds and requested a signed jersey from Bryant or former quarterback Tony Romo if he could meet his goal. Well, Sistrunk more than surpassed t">
	<meta name="twitter:image" content="http://www.yardbarker.com/media/e/b/eb1cee1b7319d092516011d32f1ecff5279e3269/thumb_16x9/10232275.jpg">


			<link rel="canonical" href="http://sportsnaut.com/2017/08/dez-bryant-embraces-meets-cowboys-fan-who-lost-400-pounds/" />


	<link href="http://www.yardbarker.com/stylesheets/article_yb3.css?stamp=1504131034" media="screen" rel="stylesheet" type="text/css" />
	<link href="http://www.yardbarker.com/stylesheets/forum.css?stamp=1504131034" media="screen" rel="stylesheet" type="text/css" />
	<script src="http://www.yardbarker.com/javascripts/new.js?stamp=1504131034" type="text/javascript"></script>

	<script>
		var mobileRedirectUrl = "http://www.yardbarker.com/mobile/content/article/s1_12680_24602502"; 
	</script>


	
		<link href="/stylesheets/froala/froala_content.min.css" rel="stylesheet" type="text/css" />
		<link href="/stylesheets/froala/froala_style.min.css" rel="stylesheet" type="text/css" />
		<link rel="stylesheet" href="/stylesheets/froala/themes/custom-theme.css">
	<style>
		#yb_page { background: #333333 url(/images/backgrounds/13243f_bkgd.gif) repeat-x; }
		#lightbox {width: 540px;}
	</style>
	<style>
		#comments .block_head {background: 727272;}
	</style>


	
	
	<style>
		body {
			background: #333333 url(/images/backgrounds/727272_bkgd.gif) repeat-x;
	}
		#logo_yard_pages {
			background: url(/images/yb_fox_logo_grey.gif) no-repeat 0 20px !important;
		}
	</style>
	<script>
	function isMobileDevice() {
		var isMobile = false;
		(function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))isMobile = true})(navigator.userAgent||navigator.vendor||window.opera);
		return isMobile;
	}

	function mobileCheck() {
		var obj = (document.location + "").toQueryParams("&"); 
		if (typeof obj.set_mobile_pref === 'undefined') {
			if (isMobileDevice() && (Cookie.get("mobile_pref") == null)) {
				Cookie.set('mobile_pref', "mobile", 3600 * 24 * 365 * 10);  
			}
		} else {
			Cookie.set('mobile_pref', obj.set_mobile_pref, 3600 * 24 * 365 * 10);  
		}
	
		if (Cookie.get("mobile_pref") == "mobile") {
			if (typeof mobileRedirectUrl === 'undefined') {
				// window.location.href = "/mobile";
			} else {
				window.location.href = mobileRedirectUrl;
			}
		} 
	}

	mobileCheck();
</script>

		
		<!-- Google Analytics -->
		<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-472911-1', 'auto');
			ga('set', 'contentGroup1', 'article:yb:standard');
		ga('send', 'pageview');
		
		</script>
		<!-- End Google Analytics -->

		<!-- Hotjar Tracking Code for www.yardbarker.com -->
	<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:430871,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
	</script>

</head>

<body >
	<div id="hidden_content_register_inline_account" style="display: none;"></div>


	<div id="yb_page">
				<div id="leader" class="yard_leader">
			<div class="site_wide_leaderboard">
				



				<iframe id="asset_iframe_3010" frameborder="0" height="90" width="728" marginheight="0" marginwidth="0" name="asset" scrolling="no" src="" style="margin-bottom: 0px; margin-top: 0px; padding: 0px;z-index: 1;"></iframe>
					<script type="text/javascript">
						Event.observe(window, 'load', function() {
							var url = 'http://www.yardbarker.com/asset/asset_source/3010';
							loadAsset("3010", url);
						});
					</script>
 
			</div>
		</div>


	<div id="nav_container" class="nav_container">
		<div id="logo_with_tag">
		    <img alt="140710_ybheader_586x58" height="58" src="http://www.yardbarker.com/images/logos/140710_YBheader_586x58.jpg?stamp=1504131032" usemap="#main_logo" width="586" />
			<map name="main_logo">
				<area shape="rect" coords="0,0,390,58" href="http://www.yardbarker.com/">
				<area shape="rect" coords="413,43,586,58" href="http://www.foxsports.com">
			</map>
			<div>REALTIME RUMORS, GOSSIP, OPINIONS AND HUMOR FROM THE BEST SPORTS BLOGS</div>
		</div>
		<div id="ybn_nav_button">
			<div class="red_button"><div><a href="http://www.yardbarker.com/newsletter/about">GET OUR NEWSLETTER!</a></div></div>
		</div>
		<div id="search_nav">
			<form id="top_nav_search_form" action="/yard_search" method="get">
				<input class="search_4" id="q" name="q" size="19" type="text" />
				<div class="search-results" id="q_auto_complete"></div>
				<script type="text/javascript">
					//<![CDATA[
					var q_auto_completer = new Ajax.Autocompleter('q', 'q_auto_complete', '/search/auto_complete_for_top_nav', { updateElement:function(e){$('q').value = (e.down().down('.name').innerHTML); $('tns_guid').value = (e.identify()); $('top_nav_search_form').submit(); } })
					//]]>
				</script>
				<input type="hidden" id="tns_guid" name="guid" value="">
				<input class="go_button" type="submit" value="SEARCH">
			</form>
			<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
		</div>
	
	
		<div id="nav" class="nav">
			<ul class="first">
	
					<li class="drop preselected" id="nfl">
					<a href="/nfl">NFL</a><br>
					<div id="nfl-drop" class="subnav_menu" style="display: none;"><div class="sm_inner">
						<ul>
							<li><a href="/nfl/teams/arizona_cardinals/47">Arizona Cardinals</a></li>
							<li><a href="/nfl/teams/atlanta_falcons/48">Atlanta Falcons</a></li>
							<li><a href="/nfl/teams/baltimore_ravens/31">Baltimore Ravens</a></li>
							<li><a href="/nfl/teams/buffalo_bills/32">Buffalo Bills</a></li>
							<li><a href="/nfl/teams/carolina_panthers/49">Carolina Panthers</a></li>
							<li><a href="/nfl/teams/chicago_bears/50">Chicago Bears</a></li>
							<li><a href="/nfl/teams/cincinnati_bengals/33">Cincinnati Bengals</a></li>
							<li><a href="/nfl/teams/cleveland_browns/34">Cleveland Browns</a></li>
							<li><a href="/nfl/teams/dallas_cowboys/51">Dallas Cowboys</a></li>
							<li><a href="/nfl/teams/denver_broncos/35">Denver Broncos</a></li>
							<li><a href="/nfl/teams/detroit_lions/52">Detroit Lions</a></li>
						</ul>
						
						<ul>
							<li><a href="/nfl/teams/green_bay_packers/53">Green Bay Packers</a></li>
							<li><a href="/nfl/teams/houston_texans/36">Houston Texans</a></li>
							<li><a href="/nfl/teams/indianapolis_colts/37">Indianapolis Colts</a></li>
							<li><a href="/nfl/teams/jacksonville_jaguars/38">Jacksonville Jaguars</a></li>
							<li><a href="/nfl/teams/kansas_city_chiefs/39">Kansas City Chiefs</a></li>
							<li><a href="/nfl/teams/los_angeles_chargers/45">Los Angeles Chargers</a></li>
							<li><a href="/nfl/teams/los_angeles_rams/60">Los Angeles Rams</a></li>
							<li><a href="/nfl/teams/miami_dolphins/40">Miami Dolphins</a></li>
							<li><a href="/nfl/teams/minnesota_vikings/54">Minnesota Vikings</a></li>
							<li><a href="/nfl/teams/new_england_patriots/41">New England Patriots</a></li>
							<li><a href="/nfl/teams/new_orleans_saints/55">New Orleans Saints</a></li>
						</ul>
						
						<ul>
							<li><a href="/nfl/teams/new_york_giants/56">New York Giants</a></li>
							<li><a href="/nfl/teams/new_york_jets/42">New York Jets</a></li>
							<li><a href="/nfl/teams/oakland_raiders/43">Oakland Raiders</a></li>
							<li><a href="/nfl/teams/philadelphia_eagles/57">Philadelphia Eagles</a></li>
							<li><a href="/nfl/teams/pittsburgh_steelers/44">Pittsburgh Steelers</a></li>
							<li><a href="/nfl/teams/san_francisco_49ers/58">San Francisco 49ers</a></li>
							<li><a href="/nfl/teams/seattle_seahawks/59">Seattle Seahawks</a></li>
							<li><a href="/nfl/teams/tampa_bay_buccaneers/61">Tampa Bay Buccaneers</a></li>
							<li><a href="/nfl/teams/tennessee_titans/46">Tennessee Titans</a></li>
							<li><a href="/nfl/teams/washington_redskins/62">Washington Redskins</a></li>
						</ul>
					</div></div>
				</li>
	
					<li class="drop" id="mlb">
					<a href="/mlb">MLB</a><br>
					<div id="mlb-drop" class="subnav_menu" style="display: none;"><div class="sm_inner">
						<ul>
							<li><a href="/mlb/teams/arizona_diamondbacks/1" rel="nofollow">Arizona Diamondbacks</a></li>
							<li><a href="/mlb/teams/atlanta_braves/2" rel="nofollow">Atlanta Braves</a></li>
							<li><a href="/mlb/teams/baltimore_orioles/3" rel="nofollow">Baltimore Orioles</a></li>
							<li><a href="/mlb/teams/boston_red_sox/4" rel="nofollow">Boston Red Sox</a></li>
							<li><a href="/mlb/teams/chicago_cubs/6" rel="nofollow">Chicago Cubs</a></li>
							<li><a href="/mlb/teams/chicago_white_sox/5" rel="nofollow">Chicago White Sox</a></li>
							<li><a href="/mlb/teams/cincinnati_reds/7" rel="nofollow">Cincinnati Reds</a></li>
							<li><a href="/mlb/teams/cleveland_indians/8" rel="nofollow">Cleveland Indians</a></li>
							<li><a href="/mlb/teams/colorado_rockies/9" rel="nofollow">Colorado Rockies</a></li>
							<li><a href="/mlb/teams/detroit_tigers/10" rel="nofollow">Detroit Tigers</a></li>
						</ul>
			
						<ul>
							<li><a href="/mlb/teams/houston_astros/12" rel="nofollow">Houston Astros</a></li>
							<li><a href="/mlb/teams/kansas_city_royals/13" rel="nofollow">Kansas City Royals</a></li>
							<li><a href="/mlb/teams/los_angeles_angels/14" rel="nofollow">Los Angeles Angels</a></li>
							<li><a href="/mlb/teams/los_angeles_dodgers/15" rel="nofollow">Los Angeles Dodgers</a></li>
							<li><a href="/mlb/teams/miami_marlins/11" rel="nofollow">Miami Marlins</a></li>
							<li><a href="/mlb/teams/milwaukee_brewers/16" rel="nofollow">Milwaukee Brewers</a></li>
							<li><a href="/mlb/teams/minnesota_twins/17" rel="nofollow">Minnesota Twins</a></li>
							<li><a href="/mlb/teams/new_york_mets/19" rel="nofollow">New York Mets</a></li>
							<li><a href="/mlb/teams/new_york_yankees/18" rel="nofollow">New York Yankees</a></li>
							<li><a href="/mlb/teams/oakland_athletics/20" rel="nofollow">Oakland Athletics</a></li>
						</ul>
			
						<ul>
							<li><a href="/mlb/teams/philadelphia_phillies/21" rel="nofollow">Philadelphia Phillies</a></li>
							<li><a href="/mlb/teams/pittsburgh_pirates/22" rel="nofollow">Pittsburgh Pirates</a></li>
							<li><a href="/mlb/teams/san_diego_padres/23" rel="nofollow">San Diego Padres</a></li>
							<li><a href="/mlb/teams/san_francisco_giants/24" rel="nofollow">San Francisco Giants</a></li>
							<li><a href="/mlb/teams/seattle_mariners/25" rel="nofollow">Seattle Mariners</a></li>
							<li><a href="/mlb/teams/st_louis_cardinals/26" rel="nofollow">St. Louis Cardinals</a></li>
							<li><a href="/mlb/teams/tampa_bay_rays/27" rel="nofollow">Tampa Bay Rays</a></li>
							<li><a href="/mlb/teams/texas_rangers/28" rel="nofollow">Texas Rangers</a></li>
							<li><a href="/mlb/teams/toronto_blue_jays/29" rel="nofollow">Toronto Blue Jays</a></li>
							<li><a href="/mlb/teams/washington_nationals/30" rel="nofollow">Washington Nationals</a></li>
						</ul>
					</div></div>
				</li>
	
					<li class="drop" id="nba">
					<a href="/nba">NBA</a><br>
					<div id="nba-drop" class="subnav_menu" style="display: none;"><div class="sm_inner">
						<ul>
							<li><a href="/nba/teams/atlanta_hawks/73" rel="nofollow">Atlanta Hawks</a></li>
							<li><a href="/nba/teams/boston_celtics/63" rel="nofollow">Boston Celtics</a></li>
							<li><a href="/nba/teams/brooklyn_nets/64" rel="nofollow">Brooklyn Nets</a></li>
							<li><a href="/nba/teams/charlotte_hornets/74" rel="nofollow">Charlotte Hornets</a></li>
							<li><a href="/nba/teams/chicago_bulls/68" rel="nofollow">Chicago Bulls</a></li>
							<li><a href="/nba/teams/cleveland_cavaliers/69" rel="nofollow">Cleveland Cavaliers</a></li>
							<li><a href="/nba/teams/dallas_mavericks/77" rel="nofollow">Dallas Mavericks</a></li>
							<li><a href="/nba/teams/denver_nuggets/82" rel="nofollow">Denver Nuggets</a></li>
							<li><a href="/nba/teams/detroit_pistons/70" rel="nofollow">Detroit Pistons</a></li>
							<li><a href="/nba/teams/golden_state_warriors/87" rel="nofollow">Golden State Warriors</a></li>
						</ul>
			
						<ul>
							<li><a href="/nba/teams/houston_rockets/78" rel="nofollow">Houston Rockets</a></li>
							<li><a href="/nba/teams/indiana_pacers/71" rel="nofollow">Indiana Pacers</a></li>
							<li><a href="/nba/teams/los_angeles_clippers/88" rel="nofollow">Los Angeles Clippers</a></li>
							<li><a href="/nba/teams/los_angeles_lakers/89" rel="nofollow">Los Angeles Lakers</a></li>
							<li><a href="/nba/teams/memphis_grizzlies/79" rel="nofollow">Memphis Grizzlies</a></li>
							<li><a href="/nba/teams/miami_heat/75" rel="nofollow">Miami Heat</a></li>
							<li><a href="/nba/teams/milwaukee_bucks/72" rel="nofollow">Milwaukee Bucks</a></li>
							<li><a href="/nba/teams/minnesota_timberwolves/83" rel="nofollow">Minnesota Timberwolves</a></li>
							<li><a href="/nba/teams/new_orleans_pelicans/80" rel="nofollow">New Orleans Pelicans</a></li>
							<li><a href="/nba/teams/new_york_knicks/65" rel="nofollow">New York Knicks</a></li>
						</ul>
			
						<ul>
							<li><a href="/nba/teams/oklahoma_city_thunder/85" rel="nofollow">Oklahoma City Thunder</a></li>
							<li><a href="/nba/teams/orlando_magic/122" rel="nofollow">Orlando Magic</a></li>
							<li><a href="/nba/teams/philadelphia_76ers/66" rel="nofollow">Philadelphia 76ers</a></li>
							<li><a href="/nba/teams/phoenix_suns/90" rel="nofollow">Phoenix Suns</a></li>
							<li><a href="/nba/teams/portland_trail_blazers/84" rel="nofollow">Portland Trail Blazers</a></li>
							<li><a href="/nba/teams/sacramento_kings/91" rel="nofollow">Sacramento Kings</a></li>
							<li><a href="/nba/teams/san_antonio_spurs/81" rel="nofollow">San Antonio Spurs</a></li>
							<li><a href="/nba/teams/toronto_raptors/67" rel="nofollow">Toronto Raptors</a></li>
							<li><a href="/nba/teams/utah_jazz/86" rel="nofollow">Utah Jazz</a></li>
							<li><a href="/nba/teams/washington_wizards/76" rel="nofollow">Washington Wizards</a></li>
						</ul>
					</div></div>
				</li>
	
					<li class="drop" id="nhl">
					<a href="/nhl">NHL</a><br>
					<div id="nhl-drop" class="subnav_menu" style="display: none;"><div class="sm_inner">
						<ul>
							<li><a href="/nhl/teams/anaheim_ducks/117" rel="nofollow">Anaheim Ducks</a></li>
							<li><a href="/nhl/teams/arizona_coyotes/120" rel="nofollow">Arizona Coyotes</a></li>
							<li><a href="/nhl/teams/boston_bruins/97" rel="nofollow">Boston Bruins</a></li>
							<li><a href="/nhl/teams/buffalo_sabres/98" rel="nofollow">Buffalo Sabres</a></li>
							<li><a href="/nhl/teams/calgary_flames/112" rel="nofollow">Calgary Flames</a></li>
							<li><a href="/nhl/teams/carolina_hurricanes/103" rel="nofollow">Carolina Hurricanes</a></li>
							<li><a href="/nhl/teams/chicago_blackhawks/107" rel="nofollow">Chicago Blackhawks</a></li>
							<li><a href="/nhl/teams/colorado_avalanche/113" rel="nofollow">Colorado Avalanche</a></li>
							<li><a href="/nhl/teams/columbus_blue_jackets/108" rel="nofollow">Columbus Blue Jackets</a></li>
							<li><a href="/nhl/teams/dallas_stars/118" rel="nofollow">Dallas Stars</a></li>
						</ul>
			
						<ul>
							<li><a href="/nhl/teams/detroit_red_wings/109" rel="nofollow">Detroit Red Wings</a></li>
							<li><a href="/nhl/teams/edmonton_oilers/114" rel="nofollow">Edmonton Oilers</a></li>
							<li><a href="/nhl/teams/florida_panthers/104" rel="nofollow">Florida Panthers</a></li>
							<li><a href="/nhl/teams/los_angeles_kings/119" rel="nofollow">Los Angeles Kings</a></li>
							<li><a href="/nhl/teams/minnesota_wild/115" rel="nofollow">Minnesota Wild</a></li>
							<li><a href="/nhl/teams/montreal_canadiens/100" rel="nofollow">Montreal Canadiens</a></li>
							<li><a href="/nhl/teams/nashville_predators/110" rel="nofollow">Nashville Predators</a></li>
							<li><a href="/nhl/teams/new_jersey_devils/92" rel="nofollow">New Jersey Devils</a></li>
							<li><a href="/nhl/teams/new_york_islanders/93" rel="nofollow">New York Islanders</a></li>
							<li><a href="/nhl/teams/new_york_rangers/94" rel="nofollow">New York Rangers</a></li>
						</ul>
			
						<ul>
							<li><a href="/nhl/teams/ottawa_senators/99" rel="nofollow">Ottawa Senators</a></li>
							<li><a href="/nhl/teams/philadelphia_flyers/95" rel="nofollow">Philadelphia Flyers</a></li>
							<li><a href="/nhl/teams/pittsburgh_penguins/96" rel="nofollow">Pittsburgh Penguins</a></li>
							<li><a href="/nhl/teams/san_jose_sharks/121" rel="nofollow">San Jose Sharks</a></li>
							<li><a href="/nhl/teams/st_louis_blues/111" rel="nofollow">St. Louis Blues</a></li>
							<li><a href="/nhl/teams/tampa_bay_lightning/105" rel="nofollow">Tampa Bay Lightning</a></li>
							<li><a href="/nhl/teams/toronto_maple_leafs/101" rel="nofollow">Toronto Maple Leafs</a></li>
							<li><a href="/nhl/teams/vancouver_canucks/116" rel="nofollow">Vancouver Canucks</a></li>
							<li><a href="/nhl/teams/vegas_golden_knights/17347" rel="nofollow">Vegas Golden Knights</a></li>
							<li><a href="/nhl/teams/washington_capitals/106" rel="nofollow">Washington Capitals</a></li>
							<li><a href="/nhl/teams/winnipeg_jets/102" rel="nofollow">Winnipeg Jets</a></li>
						</ul>
					</div></div>
				</li>
	
					<li><a href="/college_football">NCAAF</a></li>
						<li><a href="/college_basketball">NCAAB</a></li>
					<li><a href="/soccer">SOCCER</a></li>
					<li><a href="/mma">MMA</a></li>
					<li><a href="/fantasy/nfl">FANTASY</a></li>
				<li class="drop" id="sports">
					<a href="#">MORE...</a><br>
					<div id="sports-drop" class="subnav_menu" style="display: none;"><div class="sm_inner">
						<ul>
									<li><a href="/action_sports" rel="nofollow">Action Sports</a></li>
									<li><a href="/all_sports" rel="nofollow">All Sports</a></li>
									<li><a href="/arena_football" rel="nofollow">Arena Football</a></li>
									<li><a href="/beach_volleyball" rel="nofollow">Beach Volleyball</a></li>
									<li><a href="/boxing" rel="nofollow">Boxing</a></li>
									<li><a href="/cfl" rel="nofollow">CFL</a></li>
									<li><a href="/cricket" rel="nofollow">Cricket</a></li>
									<li><a href="/cycling" rel="nofollow">Cycling</a></li>
									<li><a href="/eating" rel="nofollow">Eating</a></li>
									<li><a href="/entertainment" rel="nofollow">Entertainment</a></li>
									<li><a href="/figure_skating" rel="nofollow">Figure Skating</a></li>
									<li><a href="/formula_one" rel="nofollow">Formula One</a></li>
						</ul>
						<ul>
									<li><a href="/golf" rel="nofollow">Golf</a></li>
									<li><a href="/gymnastics" rel="nofollow">Gymnastics</a></li>
									<li><a href="/horse_racing" rel="nofollow">Horse Racing</a></li>
									<li><a href="/hunting_fishing" rel="nofollow">Hunting & Fishing</a></li>
									<li><a href="/indycar" rel="nofollow">IndyCar</a></li>
									<li><a href="/lacrosse" rel="nofollow">Lacrosse</a></li>
									<li><a href="/motocross" rel="nofollow">Motocross</a></li>
									<li><a href="/motor_sports" rel="nofollow">Motor Sports</a></li>
									<li><a href="/nascar" rel="nofollow">NASCAR</a></li>
									<li><a href="/olympics" rel="nofollow">Olympics</a></li>
									<li><a href="/poker" rel="nofollow">Poker</a></li>
									<li><a href="/rugby" rel="nofollow">Rugby</a></li>
						</ul>
						<ul>
									<li><a href="/skateboarding" rel="nofollow">Skateboarding</a></li>
									<li><a href="/skiing" rel="nofollow">Skiing</a></li>
									<li><a href="/snowboarding" rel="nofollow">Snowboarding</a></li>
									<li><a href="/softball" rel="nofollow">Softball</a></li>
									<li><a href="/surfing" rel="nofollow">Surfing</a></li>
									<li><a href="/swimming" rel="nofollow">Swimming</a></li>
									<li><a href="/tennis" rel="nofollow">Tennis</a></li>
									<li><a href="/track_and_field" rel="nofollow">Track and Field</a></li>
									<li><a href="/triathlon" rel="nofollow">Triathlon</a></li>
									<li><a href="/video_games" rel="nofollow">Video Games</a></li>
									<li><a href="/wnba" rel="nofollow">WNBA</a></li>
									<li><a href="/wwe" rel="nofollow">WWE</a></li>
						</ul>
						<div class="clear"></div>
					</div></div>
				</li>
				<li><a href="http://www.yardbarker.com/quizzes">QUIZZES</a></li>
		</div>
		<div id="nav_icons">
			<a href="http://www.youtube.com/user/Yardbarker" data-new-tab="true"><img alt="Youtube_20" src="http://www.yardbarker.com/images/youtube_20.png?stamp=1504131032" /></a>
			<a href="http://www.facebook.com/pages/Yardbarker/14819567244" data-new-tab="true"><img alt="Facebook_32" src="http://www.yardbarker.com/images/facebook_32.png?stamp=1504131032" /></a>
			<a href="http://twitter.com/Yardbarker" data-new-tab="true"><img alt="Twitter_32" src="http://www.yardbarker.com/images/twitter_32.png?stamp=1504131032" /></a>
			<a href="http://www.yardbarker.com/rss/overview"><img alt="Rss_32" src="http://www.yardbarker.com/images/rss_32.png?stamp=1504131032" /></a>
		</div>
		<div id="nav_account">
			<script>
				writeNavLinks();
			</script>
		</div>
	</div>

	<div id="main">

		<div class="container_12 content">
			<!-- full width header -->
			<div class="grid_12 alpha">
				
				<div class="clear"></div>				
			</div>
			<div class="clear"></div>
		
			<!-- left column -->
			<div class="grid_9 grid_9_smallest">
							<a href="http://www.yardbarker.com/newsletter/popup_promo?obj_id=51&obj_type=3" class="lbOn" id="mb_pop_box" rel="nofollow"></a>
	<script type='text/javascript'>
		if ((isSignedIn() == false) && (Cookie.get('mb_pop_never') == null) && (Cookie.get('mb_pop_limit') == null) && (Cookie.get('mb_subscribed') == null)) {
				setTimeout("mbPop();", 7000);
		}	
	</script>

	<div class="article_left_column">
				<div class="aalc" id="aalc_24602502" style="display: none;"></div>
 

			<div class="art_headline"><a href="http://sportsnaut.com/2017/08/dez-bryant-embraces-meets-cowboys-fan-who-lost-400-pounds/" rel="nofollow"><h1>Dez Bryant embraces, meets Cowboys fan who lost 400 pounds</h1></a></div>
 
		




	<div class="art_source">
					Originally posted on
					<a href="http://www.sportsnaut.com">
					Sportsnaut
					</a>
							&nbsp;|&nbsp;
						By Rachel Wold
					&nbsp;|&nbsp;
					Last updated 8/30/17
		
	</div>

 

			<div style="position: relative; width: 600px; margin-bottom: 10px;">
			<div class="top_social_links" style="position: absolute; top: -47px; right: -200px;">
				<div id="twitter_like_article">
		<a href="http://twitter.com/share?count=horizontal&via=yardbarker" class="twitter-share-button"
				data-url="http://www.yardbarker.com/nfl/articles/dez_bryant_embraces_meets_cowboys_fan_who_lost_400_pounds/s1_12680_24602502"
			data-text="Yardbarker: Dez Bryant embraces, meets Cowboys fan who lost 400 pounds"
		>Tweet</a>
	</div>
	<div id="facebook_like_article">
			<div class="fb-share-button" data-href="http://www.yardbarker.com/nfl/articles/dez_bryant_embraces_meets_cowboys_fan_who_lost_400_pounds/s1_12680_24602502" data-layout="button_count"></div>
	</div>
	<div class="clear"> </div>

			</div>
			</div>

	<div class="art_body_article" style="; padding-top: 10px;">
				


	<div class="article_chunk type_15" id="ac_5413384">
			
		<div style="margin: 10px 0px; font-size: 10px; color: #999; text-align: center;">
					<img src="http://www.yardbarker.com/media/e/b/eb1cee1b7319d092516011d32f1ecff5279e3269/thumb_16x9/10232275.jpg" width="100%" border="0" style="margin-bottom: 5px;">
					<br>
						<div style="width: 100%; text-align: left;">
						<span style="color: #000;"> Cowboys receiver Dez Bryant met a fan who was inspired to lose 400 pounds because of him. </span>
						 Matthew Emmons-USA TODAY Sports 
				</div>
		</div>

	</div>


				


	<div class="article_chunk type_50" id="ac_5412989">
			<div class="froala-view custom-theme">
					<p>Dallas Cowboys wide receiver Dez Bryant has a fan for life. Two years ago, Matthew Sistrunk set out to lose 100 pounds and requested a signed jersey from Bryant or former quarterback Tony Romo if he could meet his goal.</p>
			</div>
	</div>


				


	<div class="article_chunk type_51" id="ac_5412990">
				<center>
					<blockquote class="twitter-tweet" data-width="550">
<p>Two years in the making. But finally meet <a href="https://twitter.com/DezBryant">@DezBryant</a>.  he took the time to come over to me and gave me his gloves. <a href="https://t.co/og6vvqUV8l">pic.twitter.com/og6vvqUV8l</a></p>
<p>&mdash; Matthew Sistrunk (@Matt_Sistrunk) <a href="https://twitter.com/Matt_Sistrunk/status/902871615054204928">August 30, 2017</a></p>
</blockquote>
				</center>
	</div>


				


	<div class="article_chunk type_50" id="ac_5412991">
			<div class="froala-view custom-theme">
					<p>Well, Sistrunk more than surpassed that goal. Sistrunk lost 400 pounds. For that, his wish to connect with Bryant came true. As a result, Bryant gave Sistrunk a pair of signed game gloves.</p>
			</div>
	</div>


				


	<div class="article_chunk type_51" id="ac_5413383">
				<center>
					<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Dez Bryant inspired this fan to lose 400 pounds! Woah. &#128562;<br><br>(via <a href="https://twitter.com/DezBryant">@DezBryant</a> &amp; <a href="https://twitter.com/dallascowboys">@dallascowboys</a>) <a href="https://t.co/vMdJpTOegJ">pic.twitter.com/vMdJpTOegJ</a></p>&mdash; SNF on NBC (@SNFonNBC) <a href="https://twitter.com/SNFonNBC/status/902899926727839744">August 30, 2017</a>
</blockquote>
				</center>
	</div>


				


	<div class="article_chunk type_50" id="ac_5412994">
			<div class="froala-view custom-theme">
					<p>What an amazing story. Sistrunk looks fantastic and is surely elated to have met Bryant, who was his inspiration to lose the weight.</p><p>Sistrunk said on his Twitter that he cannot wait until the Cowboys host the New York Giants in the season opener.</p>
			</div>
	</div>



		 
				<div class="author_bio" style="padding: 10px 0px 10px 0px; font-style: italic; font-size: 12px; color: #777;">
		<p>This article first appeared on <a href="http://sportsnaut.com/" target="_blank">Sportsnaut</a> and was syndicated with permission.</p>
	</div>
 
	</div>

			<div class="art_categories">
				<b>PLAYERS:</b>
					<a href="/nfl/players/dez_bryant/126490">Dez Bryant</a>
				<br>
				<b>TEAMS:</b>
						<a href="/nfl/teams/dallas_cowboys/51">Dallas Cowboys</a>
				<br>
		</div>
 

 
			
					<div class="fb-comments" data-href="http://www.yardbarker.com/nfl/articles/dez_bryant_embraces_meets_cowboys_fan_who_lost_400_pounds/s1_12680_24602502" data-numposts="20" data-width="100%"></div>

			<div style="margin: 30px 0px;">
				<!-- BEGIN MODULE SNIPPET -->
<div class="YAD-f0aacbb1-2837-327b-8669-e60651a67501"></div>
<script>
	(function(a,b,c,d,e,f){a[d]||(a[d]=
	function(){(a[d].q=a[d].q||[]).push([arguments,+new Date])});
	e=b.createElement(c);f=b.getElementsByTagName(c)[0];
	e.src='https://s.yimg.com/uq/syndication/yad.js';e.async=true;
	f.parentNode.insertBefore(e,f)}(window,document,'script','yad'));
	yad('f0aacbb1-2837-327b-8669-e60651a67501');
</script>
<!-- END MODULE SNIPPET -->

	<!-- BEGIN BEACON SNIPPET -->
	<div class="YAD-9277a60e-a8b3-3858-a54a-1da3bdf0d5d6"></div>
	<script>
		(function(a,b,c,d,e,f){a[d]||(a[d]=
		function(){(a[d].q=a[d].q||[]).push([arguments,+new Date])});
		e=b.createElement(c);f=b.getElementsByTagName(c)[0];
		e.src='https://s.yimg.com/uq/syndication/yad.js';e.async=true;
		f.parentNode.insertBefore(e,f)}(window,document,'script','yad'));
		yad('9277a60e-a8b3-3858-a54a-1da3bdf0d5d6');
	</script>
	<!-- END BEACON SNIPPET -->
 
			</div>

			<div class="dog_head" style="margin-top: 30px; padding-bottom: 0px; margin-bottom: 0px; margin-right: 7px;">MORE FROM YARDBARKER</div>
			<div style="overflow: hidden; float: left; width: 300px;">
					

	<div class="home_left_story" style="overflow: visible;position:relative; width: 300px;">
	  <div class="aalc" id="aalc_24602889" style="display: none;"></div>






							<a href="/nfl/articles/report_vontaze_burfict_suspension_reduced_to_three_games/s1_12680_24602889"><img alt="" class="home_left_image" height="181" src="http://www.yardbarker.com/media/2/e/2ef19a1ace58603518c15b66738878b35c196426/top_story/9723151.jpg?stamp=1504131009" width="300" /></a>

			<h2 class="ed_head">
	<a href="/nfl/articles/report_vontaze_burfict_suspension_reduced_to_three_games/s1_12680_24602889" >Report: Vontaze Burfict suspension reduced to three games</a>
</h2>

			<div class="ed_intro">
</div>
	<ul class="related_links">
			<li><a href="/nfl/articles/most_intimidating_nfl_players/s1__24602195" >Most intimidating NFL players</a>
			<li><a href="/nfl/articles/marvin_lewis_vontaze_burfict_has_changed/s1_127_24601113" >Marvin Lewis: Vontaze Burfict has 'changed'</a>
			<li><a href="/nfl/articles/vontaze_burfict_rips_nfl_says_opponent_told_him_hit_was_legal/s1_127_24597236" >Vontaze Burfict rips NFL, says opponent told him hit was legal</a>
			<li><a href="/nfl/articles/report_vontaze_burfict_facing_five_game_suspension_for_illegal_hit/s1_12680_24596853" >Report: Vontaze Burfict facing five-game suspension for illegal hit</a>
	</ul>
<div class="clear"></div>


	</div>
	<div class="home_left_story" style="overflow: visible;position:relative; width: 300px;">
	  <div class="aalc" id="aalc_24602860" style="display: none;"></div>






							<a href="/mlb/articles/keon_broxton_robs_home_run_saves_game_for_brewers_video/s1_127_24602860"><img alt="" class="home_left_image" height="181" src="http://www.yardbarker.com/media/4/8/48693504150928c37ab561b9fe359ebcbe0e475b/top_story/10247841.jpg?stamp=1504131009" width="300" /></a>

			<h2 class="ed_head">
	<a href="/mlb/articles/keon_broxton_robs_home_run_saves_game_for_brewers_video/s1_127_24602860" >Keon Broxton robs home run, saves game for Brewers</a>
</h2>

			<div class="ed_intro">
</div>
	<ul class="related_links">
			<li><a href="http://www.yardbarker.com/mlb/articles/mlb_prospects_who_could_affect_the_postseason/s1__24529153" target="_blank">MLB prospects who could affect the 2017 postseason</a>
			<li><a href="/mlb/articles/each_mlb_playoff_contenders_biggest_weakness/s1_127_24601217" >Each MLB playoff contender's biggest weakness</a>
	</ul>
<div class="clear"></div>


	</div>
	<div class="home_left_story" style="overflow: visible;position:relative; width: 300px;">
	  <div class="aalc" id="aalc_24602854" style="display: none;"></div>






							<a href="/nfl/articles/wyoming_qb_josh_allen_dreams_of_playing_for_49ers/s1_127_24602854"><img alt="" class="home_left_image" height="181" src="http://www.yardbarker.com/media/b/d/bdb8f6af43693283e4c7954f2e9223d6f250c8f5/top_story/9764244.jpg?stamp=1504131009" width="300" /></a>

			<h2 class="ed_head">
	<a href="/nfl/articles/wyoming_qb_josh_allen_dreams_of_playing_for_49ers/s1_127_24602854" >Wyoming QB Josh Allen dreams of playing for 49ers</a>
</h2>

			<div class="ed_intro">
</div>
	<ul class="related_links">
			<li><a href="/nfl/articles/best_qb_ever_drafted_by_each_team/s1__20723215" >Best QB ever drafted by each team</a>
			<li><a href="/nfl/articles/49ers_s_eric_reid_kneels_during_national_anthem/s1_127_24596726" >49ers S Eric Reid kneels during national anthem</a>
			<li><a href="/nfl/articles/one_year_later_steve_wyche_reflects_on_spotlighting_colin_kaepernicks_anthem_protest/s1_11027_24598047" >One year later, Steve Wyche reflects on spotlighting Colin Kaepernick's anthem protest</a>
			<li><a href="http://www.yardbarker.com/nfl/articles/quiz_name_every_super_bowl_winning_quarterback_in_the_hall_of_fame/s1__20045884" target="_blank">QUIZ: Name every Super Bowl winning quarterback in the Hall of Fame</a>
	</ul>
<div class="clear"></div>


	</div>
	<div class="home_left_story" style="overflow: visible;position:relative; width: 300px;">
	  <div class="aalc" id="aalc_24602793" style="display: none;"></div>






							<a href="/college_football/articles/florida_suspends_two_players_from_all_team_activities/s1_127_24602793"><img alt="" class="home_left_image" height="181" src="http://www.yardbarker.com/media/1/5/15d2c0e402dce6a54e598b5d0aa3a6b9c92c1fa6/top_story/8972531.jpg?stamp=1504131009" width="300" /></a>

			<h2 class="ed_head">
	<a href="/college_football/articles/florida_suspends_two_players_from_all_team_activities/s1_127_24602793" >Florida suspends two players from all team activities</a>
</h2>

			<div class="ed_intro">
</div>
	<ul class="related_links">
			<li><a href="/college_football/articles/toughest_college_football_schedules/s1__24542656" >Toughest college football schedules in 2017</a>
			<li><a href="/college_football/articles/two_florida_football_players_cited_for_possession_of_marijuana/s1_12680_24590857" >Two Florida football players cited for possession of marijuana</a>
			<li><a href="http://www.yardbarker.com/college_football/articles/quiz_name_every_member_of_the_florida_gators_to_be_selected_in_the_first_round_of_the_nfl_draft/s1__22750570" target="_blank">QUIZ: Name every member of the Florida Gators to be selected in the first round of the NFL Draft</a>
	</ul>
<div class="clear"></div>


	</div>
	<div class="home_left_story" style="overflow: visible;position:relative; width: 300px;">
	  <div class="aalc" id="aalc_24602768" style="display: none;"></div>






							<a href="/nfl/articles/leveon_bell_takes_to_social_media_seemingly_demands_17_million_annually/s1_12680_24602768"><img alt="" class="home_left_image" height="181" src="http://www.yardbarker.com/media/d/9/d9880a15786437d0049e88246e6888162c18757f/top_story/9804477.jpg?stamp=1504131009" width="300" /></a>

			<h2 class="ed_head">
	<a href="/nfl/articles/leveon_bell_takes_to_social_media_seemingly_demands_17_million_annually/s1_12680_24602768" >Le'Veon Bell takes to social media, seemingly demands $17 million annually</a>
</h2>

			<div class="ed_intro">
</div>
	<ul class="related_links">
			<li><a href="/nfl/articles/leveon_bells_agent_report_rb_shot_down_offer_is_false/s1_12680_24560710" >Bell's agent: Report RB shot down offer is 'false'</a>
			<li><a href="/nfl/articles/ben_roethlisberger_has_no_hard_feelings_towards_leveon_bell/s1_8061_24586423" >Ben Roethlisberger has ‘no hard feelings’ toward his RB</a>
			<li><a href="/nfl/articles/leveon_bell_says_he_will_report_to_steelers_on_sept_1/s1_127_24583870" >PREVIOUS: Bell says he will report to Steelers on Sept. 1</a>
	</ul>
<div class="clear"></div>


	</div>
			<div id="home_mb_promo">
		<div id="home_mb_promo_head">
			<span>LIKE WHAT YOU SEE?<br></span>
			GET THE DAILY NEWSLETTER:
		</div>
	
		<form method="post" action="http://www.yardbarker.com/newsletter/about">
			<select name="mb_guid">
				<option value="">Your Favorite Team:
					<option value="10_328">Air Force Falcons
					<option value="10_277">Akron Zips
					<option value="10_555">Alabama A&M Bulldogs
					<option value="10_505">Alabama Crimson Tide
					<option value="10_556">Alabama State Hornets
					<option value="10_384">Albany, N.Y. Great Danes
					<option value="10_557">Alcorn State Braves
					<option value="10_823">American University Eagles
					<option value="3_117">Anaheim Ducks
					<option value="10_517">Appalachian State Mountaineers
					<option value="3_47">Arizona Cardinals
					<option value="3_120">Arizona Coyotes
					<option value="3_1">Arizona Diamondbacks
					<option value="10_443">Arizona State Sun Devils
					<option value="10_442">Arizona Wildcats
					<option value="10_855">Arkansas Little Rock Trojans
					<option value="10_558">Arkansas Pine Bluff Golden Lions
					<option value="10_506">Arkansas Razorbacks
					<option value="10_565">Arkansas State Red Wolves
					<option value="10_124">Army Black Knights
					<option value="3_2">Atlanta Braves
					<option value="3_17251">Atlanta Dream
					<option value="3_48">Atlanta Falcons
					<option value="3_73">Atlanta Hawks
					<option value="10_507">Auburn Tigers
					<option value="10_473">Austin Peay Governors
					<option value="10_278">Ball State Cardinals
					<option value="3_3">Baltimore Orioles
					<option value="3_31">Baltimore Ravens
					<option value="10_52">Baylor Bears
					<option value="10_637">Belmont Bruins
					<option value="10_289">Bethune-Cookman Wildcats
					<option value="10_621">Binghamton Bearcats
					<option value="10_603">Boise State Broncos
					<option value="3_97">Boston Bruins
					<option value="3_63">Boston Celtics
					<option value="10_29">Boston College Eagles
					<option value="3_4">Boston Red Sox
					<option value="10_622">Boston University Terriers
					<option value="10_279">Bowling Green Falcons
					<option value="10_784">Bradley Braves
					<option value="10_329">Brigham Young Cougars
					<option value="3_64">Brooklyn Nets
					<option value="10_225">Brown Bears
					<option value="10_452">Bucknell Bison
					<option value="3_32">Buffalo Bills
					<option value="10_280">Buffalo Bulls
					<option value="3_98">Buffalo Sabres
					<option value="10_474">Butler Bulldogs
					<option value="10_183">Cal Poly-SLO Mustangs
					<option value="10_662">Cal State Bakersfield Roadrunners
					<option value="10_655">Cal State Fullerton Titans
					<option value="10_656">Cal State Northridge Matadors
					<option value="3_112">Calgary Flames
					<option value="10_444">California Golden Bears
					<option value="10_638">Campbell Fighting Camels
					<option value="10_765">Canisius Golden Griffins
					<option value="3_103">Carolina Hurricanes
					<option value="3_49">Carolina Panthers
					<option value="10_748">Cent. Arkansas 
					<option value="10_804">Central Connecticut State Blue Devils
					<option value="10_112">Central Florida Golden Knights
					<option value="10_774">Central Michigan Chippewas
					<option value="10_80">Charleston Southern Buccaneers
					<option value="10_631">Charlotte 49ers
					<option value="3_74">Charlotte Hornets
					<option value="10_518">Chattanooga Mocs
					<option value="3_50">Chicago Bears
					<option value="3_107">Chicago Blackhawks
					<option value="3_68">Chicago Bulls
					<option value="3_6">Chicago Cubs
					<option value="3_17287">Chicago Fire
					<option value="3_17254">Chicago Sky
					<option value="10_776">Chicago State Cougars
					<option value="3_5">Chicago White Sox
					<option value="10_64">Cincinnati Bearcats
					<option value="3_33">Cincinnati Bengals
					<option value="3_7">Cincinnati Reds
					<option value="10_30">Clemson Tigers
					<option value="3_34">Cleveland Browns
					<option value="3_69">Cleveland Cavaliers
					<option value="3_8">Cleveland Indians
					<option value="10_753">Cleveland State Vikings
					<option value="10_81">Coastal Carolina Chanticleers
					<option value="10_453">Colgate Red Raiders
					<option value="10_846">College of Charleston Cougars
					<option value="3_113">Colorado Avalanche
					<option value="10_53">Colorado Buffaloes
					<option value="3_17317">Colorado Rapids
					<option value="3_9">Colorado Rockies
					<option value="10_330">Colorado State Rams
					<option value="10_226">Columbia Lions
					<option value="3_108">Columbus Blue Jackets
					<option value="3_17290">Columbus Crew SC
					<option value="10_65">Connecticut Huskies
					<option value="3_17257">Connecticut Sun
					<option value="10_781">Coppin State Eagles
					<option value="10_227">Cornell Big Red
					<option value="10_785">Creighton Bluejays
					<option value="3_17293">D.C. United
					<option value="3_51">Dallas Cowboys
					<option value="3_77">Dallas Mavericks
					<option value="3_118">Dallas Stars
					<option value="3_17269">Dallas Wings
					<option value="10_228">Dartmouth Big Green
					<option value="10_475">Davidson Wildcats
					<option value="10_476">Dayton Flyers
					<option value="10_645">DePaul Blue Demons
					<option value="10_11">Delaware Blue Hens
					<option value="10_290">Delaware State Hornets
					<option value="3_35">Denver Broncos
					<option value="3_82">Denver Nuggets
					<option value="10_856">Denver Pioneers
					<option value="3_52">Detroit Lions
					<option value="3_70">Detroit Pistons
					<option value="3_109">Detroit Red Wings
					<option value="3_10">Detroit Tigers
					<option value="10_754">Detroit Titans
					<option value="10_477">Drake Bulldogs
					<option value="10_693">Drexel Dragons
					<option value="10_31">Duke Blue Devils
					<option value="10_254">Duquesne Dukes
					<option value="10_113">East Carolina Pirates
					<option value="10_639">East Tennessee State Buccaneers
					<option value="10_426">Eastern Illinois Panthers
					<option value="10_427">Eastern Kentucky Colonels
					<option value="10_282">Eastern Michigan Eagles
					<option value="10_72">Eastern Washington Eagles
					<option value="3_114">Edmonton Oilers
					<option value="10_519">Elon Fighting Christians
					<option value="10_786">Evansville Aces
					<option value="3_17320">FC Dallas
					<option value="10_766">Fairfield Stags
					<option value="10_300">Fairleigh Dickinson Knights
					<option value="10_291">Florida A&M Rattlers
					<option value="10_567">Florida Atlantic Owls
					<option value="10_508">Florida Gators
					<option value="10_712">Florida Gulf Coast Eagles
					<option value="10_566">Florida International Golden Panthers
					<option value="3_104">Florida Panthers
					<option value="10_32">Florida State Seminoles
					<option value="10_454">Fordham Rams
					<option value="10_604">Fresno State Bulldogs
					<option value="10_520">Furman Paladins
					<option value="10_82">Gardner-Webb Bulldogs
					<option value="10_694">George Mason Patriots
					<option value="10_632">George Washington Colonials
					<option value="10_455">Georgetown Hoyas
					<option value="10_509">Georgia Bulldogs
					<option value="10_521">Georgia Southern Southern Eagles
					<option value="10_695">Georgia State Panthers
					<option value="10_33">Georgia Tech Yellow Jackets
					<option value="3_87">Golden State Warriors
					<option value="10_871">Gonzaga Bulldogs
					<option value="10_559">Grambling State Tigers
					<option value="3_53">Green Bay Packers
					<option value="10_292">Hampton Pirates
					<option value="10_623">Hartford Hawks
					<option value="10_229">Harvard Crimson
					<option value="10_605">Hawaii Rainbows
					<option value="10_651">High Point Panthers
					<option value="10_12">Hofstra Pride
					<option value="10_456">Holy Cross Crusaders
					<option value="3_12">Houston Astros
					<option value="10_114">Houston Cougars
					<option value="3_17323">Houston Dynamo
					<option value="3_78">Houston Rockets
					<option value="3_36">Houston Texans
					<option value="10_293">Howard Bison
					<option value="10_703">IUPU-Ft, Wayne Mastodons
					<option value="10_777">IUPU-Indianapolis Jaguars
					<option value="10_73">Idaho State Bengals
					<option value="10_606">Idaho Vandals
					<option value="10_755">Illinois Chicago Flames
					<option value="10_41">Illinois Fighting Illini
					<option value="10_158">Illinois State Redbirds
					<option value="3_17260">Indiana Fever
					<option value="10_42">Indiana Hoosiers
					<option value="3_71">Indiana Pacers
					<option value="10_159">Indiana State Sycamores
					<option value="3_37">Indianapolis Colts
					<option value="10_255">Iona Gaels
					<option value="10_43">Iowa Hawkeyes
					<option value="10_54">Iowa State Cyclones
					<option value="10_560">Jackson State Tigers
					<option value="10_478">Jacksonville Dolphins
					<option value="3_38">Jacksonville Jaguars
					<option value="10_428">Jacksonville St. Gamecocks
					<option value="10_13">James Madison Dukes
					<option value="3_39">Kansas City Chiefs
					<option value="3_13">Kansas City Royals
					<option value="10_55">Kansas Jayhawks
					<option value="10_56">Kansas State Wildcats
					<option value="10_640">Kennesaw State Owls
					<option value="10_283">Kent State Golden Flashes
					<option value="10_510">Kentucky Wildcats
					<option value="3_17326">LA Galaxy
					<option value="10_511">LSU Tigers
					<option value="10_256">La Salle Explorers
					<option value="10_457">Lafayette Leopards
					<option value="10_850">Lamar Cardinals
					<option value="10_458">Lehigh Mountain Hawks
					<option value="10_83">Liberty Flames
					<option value="10_641">Lipscomb Bisons
					<option value="10_657">Long Beach State 49ers
					<option value="10_805">Long Island University Blackbirds
					<option value="10_704">Longwood Lancers
					<option value="3_14">Los Angeles Angels
					<option value="3_45">Los Angeles Chargers
					<option value="3_88">Los Angeles Clippers
					<option value="3_15">Los Angeles Dodgers
					<option value="3_119">Los Angeles Kings
					<option value="3_89">Los Angeles Lakers
					<option value="3_60">Los Angeles Rams
					<option value="3_17272">Los Angeles Sparks
					<option value="10_607">Louisiana Tech Bulldogs
					<option value="10_568">Louisiana-Lafayette Ragin Cajuns
					<option value="10_569">Louisiana-Monroe Warhawks
					<option value="10_872">Loyola Marymount Lions
					<option value="10_756">Loyola of Chicago Rambers
					<option value="10_767">Loyola, Maryland Greyhounds
					<option value="10_14">Maine Black Bears
					<option value="10_768">Manhattan Jaspers
					<option value="10_257">Marist Red Foxes
					<option value="10_646">Marquette Golden Eagles
					<option value="10_115">Marshall Thundering Herd
					<option value="10_782">Maryland Eastern Shore Hawks
					<option value="10_34">Maryland Terrapins
					<option value="10_20">Massachusetts Minutemen
					<option value="10_548">McNeese State Cowboys
					<option value="3_79">Memphis Grizzlies
					<option value="10_116">Memphis Tigers
					<option value="10_642">Mercer Bears
					<option value="10_284">Miami (Ohio) RedHawks
					<option value="3_40">Miami Dolphins
					<option value="3_75">Miami Heat
					<option value="10_35">Miami Hurricanes
					<option value="3_11">Miami Marlins
					<option value="10_45">Michigan State Spartans
					<option value="10_44">Michigan Wolverines
					<option value="10_570">Middle Tennessee State Blue Raiders
					<option value="3_16">Milwaukee Brewers
					<option value="3_72">Milwaukee Bucks
					<option value="10_46">Minnesota Golden Gophers
					<option value="3_17275">Minnesota Lynx
					<option value="3_83">Minnesota Timberwolves
					<option value="3_17">Minnesota Twins
					<option value="3_54">Minnesota Vikings
					<option value="3_115">Minnesota Wild
					<option value="10_512">Mississippi Rebels
					<option value="10_513">Mississippi State Bulldogs
					<option value="10_853">Mississippi Valley State Delta Devils
					<option value="10_787">Missouri State Bears
					<option value="10_57">Missouri Tigers
					<option value="10_806">Monmouth Hawks
					<option value="10_74">Montana Grizzlies
					<option value="10_75">Montana State Bobcats
					<option value="3_100">Montreal Canadiens
					<option value="3_17296">Montreal Impact
					<option value="10_479">Morehead State Eagles
					<option value="10_294">Morgan State Bears
					<option value="10_705">Morris Brown Wolverines
					<option value="10_807">Mount St. Mary's, Maryland Mountaineers
					<option value="10_429">Murray State Racers
					<option value="10_97">N.C. Central Eagles
					<option value="3_110">Nashville Predators
					<option value="10_125">Navy Midshipmen
					<option value="10_58">Nebraska Cornhuskers
					<option value="10_371">Nebraska-Omaha Mavericks
					<option value="10_608">Nevada Wolfpack
					<option value="3_41">New England Patriots
					<option value="3_17299">New England Revolution
					<option value="10_15">New Hampshire Wildcats
					<option value="3_92">New Jersey Devils
					<option value="10_331">New Mexico Lobos
					<option value="10_609">New Mexico State Aggies
					<option value="3_80">New Orleans Pelicans
					<option value="10_857">New Orleans Privateers
					<option value="3_55">New Orleans Saints
					<option value="3_17302">New York City FC
					<option value="3_56">New York Giants
					<option value="3_93">New York Islanders
					<option value="3_42">New York Jets
					<option value="3_65">New York Knicks
					<option value="3_17263">New York Liberty
					<option value="3_19">New York Mets
					<option value="3_94">New York Rangers
					<option value="3_17305">New York Red Bulls
					<option value="3_18">New York Yankees
					<option value="10_769">Niagara Purple Eagles
					<option value="10_549">Nicholls State Colonels
					<option value="10_296">Norfolk State Spartans
					<option value="10_295">North Carolina A&T Aggies
					<option value="10_652">North Carolina Asheville Bulldogs
					<option value="10_36">North Carolina State Wolfpack
					<option value="10_37">North Carolina Tar Heels
					<option value="10_696">North Carolina Wilmington Seahawks
					<option value="10_372">North Dakota Fighting Sioux
					<option value="10_184">North Dakota State Bison
					<option value="10_643">North Florida Ospreys
					<option value="10_571">North Texas Eagles
					<option value="10_16">Northeastern Huskies
					<option value="10_76">Northern Arizona Lumberjacks
					<option value="10_185">Northern Colorado Bears
					<option value="10_285">Northern Illinois Huskies
					<option value="10_161">Northern Iowa Panthers
					<option value="10_550">Northwestern State Demons
					<option value="10_47">Northwestern Wildcats
					<option value="3_20">Oakland Athletics
					<option value="3_43">Oakland Raiders
					<option value="10_778">Oakland, Michigan Golden Grizzlies
					<option value="10_286">Ohio Bobcats
					<option value="10_48">Ohio State Buckeyes
					<option value="3_85">Oklahoma City Thunder
					<option value="10_59">Oklahoma Sooners
					<option value="10_60">Oklahoma State Cowboys
					<option value="10_697">Old Dominion Monarchs
					<option value="10_779">Oral Roberts Golden Eagles
					<option value="10_445">Oregon Ducks
					<option value="10_446">Oregon State Beavers
					<option value="3_17308">Orlando City SC
					<option value="3_122">Orlando Magic
					<option value="3_17239">Otelul Galati
					<option value="3_99">Ottawa Senators
					<option value="10_658">Pacific Tigers
					<option value="10_230">Penn Quakers
					<option value="10_49">Penn State Nittany Lions
					<option value="10_873">Pepperdine Waves
					<option value="3_66">Philadelphia 76ers
					<option value="3_57">Philadelphia Eagles
					<option value="3_95">Philadelphia Flyers
					<option value="3_21">Philadelphia Phillies
					<option value="3_17311">Philadelphia Union
					<option value="3_17278">Phoenix Mercury
					<option value="3_90">Phoenix Suns
					<option value="3_96">Pittsburgh Penguins
					<option value="3_22">Pittsburgh Pirates
					<option value="3_44">Pittsburgh Steelers
					<option value="10_874">Portland Pilots
					<option value="10_77">Portland State Vikings
					<option value="3_17329">Portland Timbers
					<option value="3_84">Portland Trail Blazers
					<option value="10_562">Prairie View Panthers
					<option value="10_231">Princeton Tigers
					<option value="10_647">Providence Friars
					<option value="10_50">Purdue Boilermakers
					<option value="10_808">Quinnipiac Bobcats
					<option value="10_653">Radford Highlanders
					<option value="3_17332">Real Salt Lake
					<option value="10_17">Rhode Island Rams
					<option value="10_117">Rice Owls
					<option value="10_18">Richmond Spiders
					<option value="10_770">Rider Broncs
					<option value="10_387">Robert Morris Colonials
					<option value="10_733">SIU-Edwardsville 
					<option value="10_118">SMU Mustangs
					<option value="3_91">Sacramento Kings
					<option value="10_78">Sacramento State Hornets
					<option value="10_388">Sacred Heart Pioneers
					<option value="10_551">Sam Houston State Bearkats
					<option value="10_430">Samford Bulldogs
					<option value="3_81">San Antonio Spurs
					<option value="3_17281">San Antonio Stars
					<option value="3_23">San Diego Padres
					<option value="10_332">San Diego State Aztecs
					<option value="10_480">San Diego Toreros
					<option value="3_58">San Francisco 49ers
					<option value="10_875">San Francisco Dons
					<option value="3_24">San Francisco Giants
					<option value="3_17335">San Jose Earthquakes
					<option value="3_121">San Jose Sharks
					<option value="10_610">San Jose State Spartans
					<option value="10_876">Santa Clara Broncos
					<option value="10_128">Savannah State Tigers
					<option value="10_740">Seattle 
					<option value="3_25">Seattle Mariners
					<option value="3_59">Seattle Seahawks
					<option value="3_17338">Seattle Sounders FC
					<option value="3_17284">Seattle Storm
					<option value="10_648">Seton Hall Pirates
					<option value="10_771">Siena Saints
					<option value="10_858">South Alabama Jaguars
					<option value="10_514">South Carolina Gamecocks
					<option value="10_297">South Carolina State Bulldogs
					<option value="10_830">South Carolina Upstate Spartans
					<option value="10_186">South Dakota State Jackrabbits
					<option value="10_69">South Florida Bulls
					<option value="10_552">Southeast Louisiana Lions
					<option value="10_815">Southeast Missouri Indians
					<option value="10_162">Southern Illinois Salukis
					<option value="10_563">Southern Jaguars
					<option value="10_119">Southern Mississippi Golden Eagles
					<option value="10_187">Southern Utah Thunderbirds
					<option value="3_17341">Sporting KC
					<option value="10_634">St. Bonaventure Bonnies
					<option value="10_809">St. Francis, NY Terriers
					<option value="10_389">St. Francis, Pa. Red Flash
					<option value="10_649">St. John's Red Storm
					<option value="10_635">St. Josephs Hawks
					<option value="10_633">St. Louis Billikens
					<option value="3_111">St. Louis Blues
					<option value="3_26">St. Louis Cardinals
					<option value="10_877">St. Mary's, California Galloping Gaels
					<option value="10_258">St. Peter's Peacocks
					<option value="10_447">Stanford Cardinal
					<option value="10_553">Stephen F.Austin Lumberjacks
					<option value="10_644">Stetson Hatters
					<option value="10_390">Stony Brook Seawolves
					<option value="10_333">TCU Horned Frogs
					<option value="3_61">Tampa Bay Buccaneers
					<option value="3_105">Tampa Bay Lightning
					<option value="3_27">Tampa Bay Rays
					<option value="10_127">Temple Owls
					<option value="10_432">Tennessee Martin Skyhawks
					<option value="10_433">Tennessee State Tigers
					<option value="10_434">Tennessee Tech Golden Eagles
					<option value="3_46">Tennessee Titans
					<option value="10_515">Tennessee Volunteers
					<option value="10_62">Texas A&M Aggies
					<option value="10_706">Texas A&M Corpus Christi Islanders
					<option value="10_61">Texas Longhorns
					<option value="3_28">Texas Rangers
					<option value="10_564">Texas Southern Tigers
					<option value="10_554">Texas State Bobcats
					<option value="10_63">Texas Tech Red Raiders
					<option value="10_851">Texas-Arlington Mavericks
					<option value="10_707">Texas-Pan American Broncos
					<option value="10_852">Texas-San Antonio Roadrunners
					<option value="10_522">The Citadel Bulldogs
					<option value="10_287">Toledo Rockets
					<option value="3_29">Toronto Blue Jays
					<option value="3_17314">Toronto FC
					<option value="3_101">Toronto Maple Leafs
					<option value="3_67">Toronto Raptors
					<option value="10_19">Towson Tigers
					<option value="10_572">Troy Trojans
					<option value="10_120">Tulane Green Wave
					<option value="10_121">Tulsa Golden Hurricane
					<option value="10_122">UAB Blazers
					<option value="10_188">UC Davis Aggies
					<option value="10_659">UC Irvine Anteaters
					<option value="10_660">UC Riverside Highlanders
					<option value="10_661">UC Santa Barbara Gauchos
					<option value="10_448">UCLA Bruins
					<option value="10_624">UMBC Retrievers
					<option value="10_780">UMKC Kangaroos
					<option value="10_847">UNC-Greensboro Spartans
					<option value="10_334">UNLV Rebels
					<option value="10_449">USC Trojans
					<option value="10_123">UTEP Miners
					<option value="3_86">Utah Jazz
					<option value="10_335">Utah Running Utes
					<option value="10_611">Utah State Aggies
					<option value="10_708">Utah Valley State Wolverines
					<option value="10_481">Valparaiso Crusaders
					<option value="3_116">Vancouver Canucks
					<option value="3_17344">Vancouver Whitecaps FC
					<option value="10_516">Vanderbilt Commodores
					<option value="3_17347">Vegas Golden Knights
					<option value="10_625">Vermont Catamounts
					<option value="10_21">Villanova Wildcats
					<option value="10_38">Virginia Cavaliers
					<option value="10_698">Virginia Commonwealth Rams
					<option value="10_84">Virginia Military Keydets
					<option value="10_39">Virginia Tech Hokies
					<option value="10_391">Wagner Seahawks
					<option value="10_40">Wake Forest Demon Deacons
					<option value="3_106">Washington Capitals
					<option value="10_450">Washington Huskies
					<option value="3_17266">Washington Mystics
					<option value="3_30">Washington Nationals
					<option value="3_62">Washington Redskins
					<option value="10_451">Washington State Cougars
					<option value="3_76">Washington Wizards
					<option value="10_79">Weber State Wildcats
					<option value="10_71">West Virginia Mountaineers
					<option value="10_523">Western Carolina Catamounts
					<option value="10_163">Western Illinois Leathernecks
					<option value="10_164">Western Kentucky Hilltoppers
					<option value="10_288">Western Michigan Broncos
					<option value="10_788">Wichita State Shockers
					<option value="10_22">William & Mary Tribe
					<option value="3_102">Winnipeg Jets
					<option value="10_654">Winthrop Eagles
					<option value="10_51">Wisconsin Badgers
					<option value="10_757">Wisconsin Green Bay Phoenix
					<option value="10_758">Wisconsin Milwaukee Panthers
					<option value="10_524">Wofford Terriers
					<option value="3_17236">Wolverhampton Wanderers
					<option value="10_759">Wright State Raiders
					<option value="10_336">Wyoming Cowboys
					<option value="10_636">Xavier Musketeers
					<option value="10_232">Yale Bulldogs
					<option value="10_165">Youngstown State Penguins
			</select>
			<input type="text" name="email" size="30" value="Type your email:" onfocus="clearText(this);">
			<input type="submit" value="Submit">
		</form>
		<div class="clear"> </div>
	</div>

	<div class="home_left_story" style="overflow: visible;position:relative; width: 300px;">
	  <div class="aalc" id="aalc_24602719" style="display: none;"></div>






							<a href="/nfl/articles/dak_prescott_not_concerned_over_ezekiel_elliotts_six_game_suspension/s1_12680_24602719"><img alt="" class="home_left_image" height="181" src="http://www.yardbarker.com/media/1/7/177d28e56ca8f8b81f9553059146ea485c0e3c10/top_story/10196156.jpg?stamp=1504131009" width="300" /></a>

			<h2 class="ed_head">
	<a href="/nfl/articles/dak_prescott_not_concerned_over_ezekiel_elliotts_six_game_suspension/s1_12680_24602719" >Dak Prescott not concerned over Ezekiel Elliott's six-game suspension</a>
</h2>

			<div class="ed_intro">
</div>
	<ul class="related_links">
			<li><a href="/nfl/articles/report_ezekiel_elliotts_appeal_hearing_expected_to_last_through_thursday/s1_127_24601003" >Report: Ezekiel Elliott's appeal hearing expected to last through Thursday</a>
			<li><a href="/nfl/articles/ezekiel_elliott_nflpa_preparing_for_nuclear_option_against_nfl/s1_12680_24601715" >Ezekiel Elliott, NFLPA preparing for nuclear option against NFL</a>
			<li><a href="/nfl/articles/report_ezekiel_elliott_has_very_good_chance_to_play_week_1/s1_127_24599463" >Report: Ezekiel Elliott has 'very good chance' to play Week 1</a>
			<li><a href="/nfl/articles/jerry_jones_reiterates_that_there_is_no_evidence_against_ezekiel_elliott/s1_127_24599987" >Jones reiterates that there is ‘no evidence’ against Elliott</a>
			<li><a href="http://www.yardbarker.com/nfl/articles/quiz_name_each_dallas_cowboys_statistical_leader/s1__19910659" target="_blank">QUIZ: Name each Dallas Cowboys statistical leader</a>
	</ul>
<div class="clear"></div>


	</div>
	<div class="home_left_story" style="overflow: visible;position:relative; width: 300px;">
	  <div class="aalc" id="aalc_24602716" style="display: none;"></div>






							<a href="/nfl/articles/joe_haden_reportedly_turned_down_larger_offers_to_sign_with_steelers/s1_127_24602716"><img alt="" class="home_left_image" height="181" src="http://www.yardbarker.com/media/4/0/4083eb4289e24e51a9a74669b3d32130f66520e8/top_story/9512115.jpg?stamp=1504131009" width="300" /></a>

			<h2 class="ed_head">
	<a href="/nfl/articles/joe_haden_reportedly_turned_down_larger_offers_to_sign_with_steelers/s1_127_24602716" >Joe Haden reportedly turned down larger offers to sign with Steelers</a>
</h2>

			<div class="ed_intro">
</div>
	<ul class="related_links">
			<li><a href="/nfl/articles/report_steelers_sign_cb_joe_haden_to_three_year_27_million_contract/s1_12680_24602751" >Report: Steelers sign Haden to three-year, $27 million contract</a>
			<li><a href="/nfl/articles/cowboys_saints_reportedly_among_teams_interested_in_joe_haden/s1_127_24601730" >Cowboys, Saints were reportedly among teams interested in him</a>
			<li><a href="/nfl/articles/despite_improvements_steelers_still_afc_8217s_second_best/s1_12680_24597154" >Despite improvements, Steelers still AFC’s second best</a>
			<li><a href="http://www.yardbarker.com/nfl/articles/quiz_name_every_pittsburgh_steelers_defensive_pro_bowler_in_the_super_bowl_era/s1__21898018" target="_blank">QUIZ: Name every Pittsburgh Steelers Defensive Pro Bowler in the Super Bowl Era</a>
	</ul>
<div class="clear"></div>


	</div>
	<div class="home_left_story" style="overflow: visible;position:relative; width: 300px;">
	  <div class="aalc" id="aalc_24602606" style="display: none;"></div>






							<a href="/mlb/articles/astros_announce_they_will_return_to_houston_saturday/s1_127_24602606"><img alt="" class="home_left_image" height="181" src="http://www.yardbarker.com/media/0/6/0685916a938340187ac83ad4c7cd45d7943238e2/top_story/10246378.jpg?stamp=1504131009" width="300" /></a>

			<h2 class="ed_head">
	<a href="/mlb/articles/astros_announce_they_will_return_to_houston_saturday/s1_127_24602606" >Astros announce team will return to Houston Saturday</a>
</h2>

			<div class="ed_intro">
</div>
	<ul class="related_links">
			<li><a href="/mlb/articles/rangers_gm_responds_to_criticism_over_not_switching_series_with_astros/s1_127_24599533" >Rangers GM responds to criticism over not switching series with Astros</a>
			<li><a href="/mlb/articles/mlb_explains_reason_for_likely_move_of_astros_rangers_to_tampa_bay/s1_127_24598053" >MLB explains reason for moving Astros-Rangers game to Tampa Bay</a>
			<li><a href="/mlb/articles/houston_astros_release_statement_in_wake_of_hurricane_harvey/s1_12680_24596590" >Houston Astros release statement in wake of Hurricane Harvey</a>
			<li><a href="/mlb/articles/astros_to_donate_4_million_to_hurricane_harvey_relief_efforts/s1_127_24598797" >Astros to donate $4 million to Hurricane Harvey relief efforts</a>
			<li><a href="/mlb/articles/rangers_should_be_ashamed_for_not_working_with_astros_on_schedule/s1_12680_24598520" >Rangers refused to work with Astros to tweak schedule</a>
	</ul>
<div class="clear"></div>


	</div>
	<div class="home_left_story" style="overflow: visible;position:relative; width: 300px;">
	  <div class="aalc" id="aalc_24602586" style="display: none;"></div>






							<a href="/nfl/articles/tony_romo_says_he_considered_jets_before_deciding_to_retire/s1_8061_24602586"><img alt="" class="home_left_image" height="181" src="http://www.yardbarker.com/media/b/f/bfb984d4550700e859186085aa28c39ab027284c/top_story/9789583.jpg?stamp=1504131009" width="300" /></a>

			<h2 class="ed_head">
	<a href="/nfl/articles/tony_romo_says_he_considered_jets_before_deciding_to_retire/s1_8061_24602586" >Tony Romo says he considered Jets before deciding to retire</a>
</h2>

			<div class="ed_intro">
</div>
	<ul class="related_links">
			<li><a href="/nfl/articles/jets_name_josh_mccown_starting_qb_for_week_1/s1_127_24598235" >Jets name Josh McCown starting QB for Week 1</a>
			<li><a href="/nfl/articles/watch_jets_8217_christian_hackenberg_throws_two_pick_six_8217s/s1_12680_24594949" >WATCH: Jets’ Christian Hackenberg throws two pick-sixes</a>
			<li><a href="/nfl/articles/jason_witten_compares_cooper_rush_to_tony_romo/s1_12680_24595967" >Jason Witten compares Cooper Rush to Tony Romo</a>
			<li><a href="http://www.yardbarker.com/nfl/articles/quiz_name_every_prominent_quarterback_in_the_history_of_the_new_york_jets/s1__21566200" target="_blank">QUIZ: Name every prominent quarterback in the history of the New York Jets</a>
	</ul>
<div class="clear"></div>


	</div>
	<div class="home_left_story" style="overflow: visible;position:relative; width: 300px;">
	  <div class="aalc" id="aalc_24602358" style="display: none;"></div>






							<a href="/mlb/articles/lance_lynn_critical_of_cardinals_after_mike_leake_trade/s1_127_24602358"><img alt="" class="home_left_image" height="181" src="http://www.yardbarker.com/media/e/9/e9f268c5b73d7f2a686191e8159bd2492ae4c5e3/top_story/10242592.jpg?stamp=1504131009" width="300" /></a>

			<h2 class="ed_head">
	<a href="/mlb/articles/lance_lynn_critical_of_cardinals_after_mike_leake_trade/s1_127_24602358" >Lance Lynn critical of Cardinals after Mike Leake trade</a>
</h2>

			<div class="ed_intro">
</div>
	<ul class="related_links">
			<li><a href="/mlb/articles/trevor_rosenthal_to_undergo_tommy_john_surgery/s1_127_24588772" >Trevor Rosenthal to undergo Tommy John surgery</a>
			<li><a href="/mlb/articles/the_cardinals_have_their_season_by_the_most_unlikeliest_of_means/s1_13132_24541741" >The Cardinals have their season back by the unlikeliest of means</a>
			<li><a href="http://www.yardbarker.com/mlb/articles/mlb_prospects_who_could_affect_the_postseason/s1__24529153" target="_blank">MLB prospects who could affect the 2017 postseason</a>
			<li><a href="http://www.yardbarker.com/mlb/articles/quiz_name_the_nine_st_louis_cardinals_who_have_thrown_no_hitters/s1__20382958" target="_blank">QUIZ: Name the nine St. Louis Cardinals who have thrown no-hitters</a>
	</ul>
<div class="clear"></div>


	</div>
	<div class="home_left_story" style="overflow: visible;position:relative; width: 300px;">
	  <div class="aalc" id="aalc_24602313" style="display: none;"></div>






							<a href="/mlb/articles/brad_ausmus_fears_miguel_cabreras_back_issues_are_chronic/s1_127_24602313"><img alt="" class="home_left_image" height="181" src="http://www.yardbarker.com/media/f/9/f909fe9ff61c04536266bef3f43a42ba0717c4b7/top_story/10244690.jpg?stamp=1504131009" width="300" /></a>

			<h2 class="ed_head">
	<a href="/mlb/articles/brad_ausmus_fears_miguel_cabreras_back_issues_are_chronic/s1_127_24602313" >Brad Ausmus fears Cabrera's back issues are chronic</a>
</h2>

			<div class="ed_intro">
</div>
	<ul class="related_links">
			<li><a href="/mlb/articles/miguel_cabrera_gets_seven_game_suspension_for_brawl/s1_127_24593015" >Miguel Cabrera gets seven-game suspension for brawl</a>
			<li><a href="/mlb/articles/tigers_miguel_cabrera_upset_aaron_judge_wasnt_suspended_for_brawl/s1_12680_24593217" >… he's upset Aaron Judge wasn't suspended too</a>
			<li><a href="http://www.yardbarker.com/mlb/articles/the_somehow_mike_trout_is_just_26_quiz/s1__24495298" target="_blank">The 'Somehow Mike Trout is just 26' quiz</a>
	</ul>
<div class="clear"></div>


	</div>
	<div class="dog_footer">
			<a href="http://www.yardbarker.com/rumors/nfl/2">MORE STORIES &gt;&gt;</a>
	</div>
	<div class="clear"></div>


			</div>
			<div style="overflow: hidden; float: left; width: 300px; margin-left: 18px;">
						<div>



		

	<div class="home_left_story" style="overflow: visible;position:relative; width: 300px;">
	  <div class="aalc" id="aalc_24602191" style="display: none;"></div>






							<a href="/nfl/articles/the_lions_back_up_the_brinks_truck_for_matthew_stafford_quiz/s1__24602191"><img alt="" class="home_left_image" height="181" src="http://www.yardbarker.com/media/4/0/40e2274b6bc5eb9aa991d23f6a3ffd6f0dc9c9f3/top_story/stafford.jpg?stamp=1504131029" width="300" /></a>

			<h2 class="ed_head">
	<a href="/nfl/articles/the_lions_back_up_the_brinks_truck_for_matthew_stafford_quiz/s1__24602191" >The 'Lions back up the Brinks truck for Matthew Stafford' quiz</a>
</h2>

			<div class="ed_intro">
</div>
	<ul class="related_links">
			<li><a href="/nfl/articles/matthew_stafford_reportedly_to_become_highest_paid_player_in_nfl_history/s1_127_24598888" >Stafford to become highest-paid player in NFL history</a>
			<li><a href="/nfl/articles/matthew_stafford_plans_to_keep_diaper_industry_in_business_with_new_contract/s1_12680_24600271" >...and he plans to keep diaper industry in business with deal</a>
			<li><a href="/nfl/articles/derek_carr_not_jealous_one_bit_that_matthew_stafford_got_more_money/s1_12680_24600676" >Derek Carr not jealous one bit that Stafford got more money</a>
	</ul>
<div class="clear"></div>


	</div>
	<div class="home_left_story" style="overflow: visible;position:relative; width: 300px;">
	  <div class="aalc" id="aalc_24602824" style="display: none;"></div>






							<a href="/mlb/articles/sorting_out_a_crowded_national_league_mvp_scene/s1_13132_24602824"><img alt="" class="home_left_image" height="181" src="http://www.yardbarker.com/media/5/0/504e2a8273f3d59baf1b18aca9207d47dac5fab5/top_story/USATSI_10082924.jpg?stamp=1504131029" width="300" /></a>

			<h2 class="ed_head">
	<a href="/mlb/articles/sorting_out_a_crowded_national_league_mvp_scene/s1_13132_24602824" >Sorting out a crowded National League MVP scene</a>
</h2>

			<div class="ed_intro">
</div>
	<ul class="related_links">
			<li><a href="/mlb/articles/giancarlo_stanton_barry_bonds_has_guided_me_along_this_year/s1_127_24601134" >Giancarlo Stanton: Barry Bonds has guided me along this year</a>
			<li><a href="/mlb/articles/cody_bellinger_close_to_returning_to_dodgers/s1_127_24594744" >Cody Bellinger close to returning to Dodgers</a>
			<li><a href="/mlb/articles/nationals_biggest_challenge_right_now_is_survival/s1_13132_24600362" >Nationals' biggest challenge right now is survival</a>
			<li><a href="/mlb/articles/getaway_day_players_weekend_adds_needed_lightness_to_toughest_part_of_the_season/s1_13132_24596809" >Getaway Day: Players Weekend adds needed lightness to toughest part of the season</a>
			<li><a href="/mlb/articles/quiz_name_the_last_three_mvps_for_each_position_in_the_nl_and_al/s1__20066542" >QUIZ: Name the last three MVPs for each position in the NL and AL</a>
	</ul>
<div class="clear"></div>


	</div>
	<div class="home_left_story" style="overflow: visible;position:relative; width: 300px;">
	  <div class="aalc" id="aalc_24600083" style="display: none;"></div>






							<a href="/nfl/articles/the_just_helping_you_live_out_your_fantasy_quiz/s1__24600083"><img alt="" class="home_left_image" height="181" src="http://www.yardbarker.com/media/e/0/e091f78dc34ed94f8bc1b1d27b5b238842dc638a/top_story/USATSI_9615899.jpg?stamp=1504131029" width="300" /></a>

			<h2 class="ed_head">
	<a href="/nfl/articles/the_just_helping_you_live_out_your_fantasy_quiz/s1__24600083" >The 'Just helping you live out your fantasy' quiz</a>
</h2>

			<div class="ed_intro">
</div>
	<ul class="related_links">
			<li><a href="/nfl/articles/fantasy_football_2017_preview_tiers_rankings/s1_8276_24589063" >Fantasy football 2017 preview: Tiers & rankings</a>
			<li><a href="/nfl/articles/fantasy_football_rankings_top_150_overall_standardppr/s1_8276_24538591" >Fantasy football rankings: Top 150 overall (Standard/PPR)</a>
			<li><a href="/nfl/articles/the_please_just_make_it_to_the_regular_season_quiz/s1__24586813" >The 'Please just make it to the regular season' quiz</a>
	</ul>
<div class="clear"></div>


	</div>
	<div class="home_left_story" style="overflow: visible;position:relative; width: 300px;">
	  <div class="aalc" id="aalc_24600362" style="display: none;"></div>






							<a href="/mlb/articles/nationals_biggest_challenge_right_now_is_survival/s1_13132_24600362"><img alt="" class="home_left_image" height="181" src="http://www.yardbarker.com/media/f/2/f2addb82cd92a7abac9dc384616770a3f39fbdfb/top_story/10244207cropped.jpg?stamp=1504131029" width="300" /></a>

			<h2 class="ed_head">
	<a href="/mlb/articles/nationals_biggest_challenge_right_now_is_survival/s1_13132_24600362" >Nationals' biggest challenge right now is survival</a>
</h2>

			<div class="ed_intro">
</div>
	<ul class="related_links">
			<li><a href="https://www.mlbtraderumors.com/2017/08/nl-east-notes-turner-bruce-braves-hoskins.html" target="_blank">NL East notes: Turner, Bruce, Braves, Hoskins</a>
			<li><a href="/mlb/articles/scott_boras_calls_for_base_safety_following_bryce_harpers_injury/s1_12680_24532549" >Scott Boras calls for base safety following Bryce Harper's injury</a>
			<li><a href="/mlb/articles/each_mlb_playoff_contenders_biggest_weakness/s1_127_24601217" >Each MLB playoff contender's biggest weakness</a>
			<li><a href="/mlb/articles/quiz_every_mlb_player_to_win_both_roy_and_mvp_honors/s1__20730793" >QUIZ: Every MLB player to win both ROY and MVP honors</a>
	</ul>
<div class="clear"></div>


	</div>
	<div class="home_left_story" style="overflow: visible;position:relative; width: 300px;">
	  <div class="aalc" id="aalc_24600287" style="display: none;"></div>






							<a href="/nba/articles/summer_of_ice_did_the_big3_deliver/s1_13132_24600287"><img alt="" class="home_left_image" height="181" src="http://www.yardbarker.com/media/4/f/4fe66c0361008a2ce0f5002e007744050d1bc422/top_story/USATSI_10239182.jpg?stamp=1504131029" width="300" /></a>

			<h2 class="ed_head">
	<a href="/nba/articles/summer_of_ice_did_the_big3_deliver/s1_13132_24600287" >Summer of Ice: Did the BIG3 deliver?</a>
</h2>

			<div class="ed_intro">
</div>
	<ul class="related_links">
			<li><a href="/nba/articles/big3_referee_hotline_bling_kwame_brown_cant_ring_up_a_win/s1_13132_24600638" >BIG3 Referee Hotline Bling: Kwame Brown can't ring up a win </a>
			<li><a href="/nba/articles/ice_cube_indicates_he_8217s_had_talks_with_kobe_bryant_about_joining_big3/s1_12680_24514789" >Ice Cube says he has had talks with Kobe Bryant about joining BIG3</a>
			<li><a href="/nba/articles/charles_oakley_does_not_want_lamar_odom_on_his_big3_team/s1_127_24537508" >Charles Oakley: I don't want Lamar Odom on my BIG3 team</a>
			<li><a href="/nba/articles/quiz_name_every_nba_mvp/s1__20211037" >QUIZ: Name every NBA MVP</a>
	</ul>
<div class="clear"></div>


	</div>
	<div class="home_left_story" style="overflow: visible;position:relative; width: 300px;">
	  <div class="aalc" id="aalc_24600079" style="display: none;"></div>






							<a href="/nfl/articles/why_each_team_will_or_will_not_win_the_super_bowl/s1__24600079"><img alt="" class="home_left_image" height="181" src="http://www.yardbarker.com/media/a/1/a179f3c590c1a90f7a6eed8628f18815dc89ea24/top_story/9927382.jpg?stamp=1504131029" width="300" /></a>

			<h2 class="ed_head">
	<a href="/nfl/articles/why_each_team_will_or_will_not_win_the_super_bowl/s1__24600079" >Why each team will or will not win the Super Bowl</a>
</h2>

			<div class="ed_intro">
</div>
	<ul class="related_links">
			<li><a href="/nfl/articles/10_teams_that_could_dethrone_the_new_england_patriots_in_2017/s1__24597930" >10 teams that could dethrone the New England Patriots in 2017</a>
			<li><a href="http://www.yardbarker.com/nfl/articles/projecting_the_first_loss_of_every_nfl_team_for_the_2017_season/s1__24595243" target="_blank">Projecting the first loss of every NFL team for the 2017 season </a>
			<li><a href="/nfl/articles/nfl_players_who_could_retire_after_the_2017_season/s1__24597757" >NFL players who could retire after the 2017 season</a>
			<li><a href="/nfl/articles/the_20_biggest_storylines_heading_into_the_2017_nfl_season/s1__24589528" >The 20 biggest storylines heading into the 2017 NFL season</a>
	</ul>
<div class="clear"></div>


	</div>
	<div class="home_left_story" style="overflow: visible;position:relative; width: 300px;">
	  <div class="aalc" id="aalc_24597763" style="display: none;"></div>






							<a href="/nfl/articles/the_just_shorten_the_preseason_already_quiz/s1__24597763"><img alt="" class="home_left_image" height="181" src="http://www.yardbarker.com/media/d/7/d7ceab7c3701a5aadaf8269398ad089e11e89271/top_story/GettyImages-839391340.jpg?stamp=1504131029" width="300" /></a>

			<h2 class="ed_head">
	<a href="/nfl/articles/the_just_shorten_the_preseason_already_quiz/s1__24597763" >The 'Just shorten the preseason already' quiz</a>
</h2>

			<div class="ed_intro">
</div>
	<ul class="related_links">
			<li><a href="/nfl/articles/report_cameron_meredith_believed_to_have_torn_acl/s1_12680_24596139" >Report: Bears WR believed to have torn ACL</a>
			<li><a href="/nfl/articles/jets_qb_bryce_petty_suffers_potentially_serious_knee_injury/s1_12680_24595605" >Jets QB suffers potentially serious knee injury</a>
	</ul>
<div class="clear"></div>


	</div>
	<div class="home_left_story" style="overflow: visible;position:relative; width: 300px;">
	  <div class="aalc" id="aalc_24597930" style="display: none;"></div>






							<a href="/nfl/articles/10_teams_that_could_dethrone_the_new_england_patriots_in_2017/s1__24597930"><img alt="" class="home_left_image" height="181" src="http://www.yardbarker.com/media/6/b/6bde47681120339a79f9236440e925c80cdea15d/top_story/10232719.jpg?stamp=1504131029" width="300" /></a>

			<h2 class="ed_head">
	<a href="/nfl/articles/10_teams_that_could_dethrone_the_new_england_patriots_in_2017/s1__24597930" >10 teams that could dethrone the New England Patriots in 2017</a>
</h2>

			<div class="ed_intro">
</div>
	<ul class="related_links">
			<li><a href="http://www.yardbarker.com/nfl/articles/projecting_the_first_loss_of_every_nfl_team_for_the_2017_season/s1__24595243" target="_blank">Projecting the first loss of every NFL team for the 2017 season </a>
			<li><a href="/nfl/articles/nfl_players_who_could_retire_after_the_2017_season/s1__24597757" >NFL players who could retire after the 2017 season</a>
			<li><a href="/nfl/articles/the_20_biggest_storylines_heading_into_the_2017_nfl_season/s1__24589528" >The 20 biggest storylines heading into the 2017 NFL season</a>
	</ul>
<div class="clear"></div>


	</div>
	<div class="home_left_story" style="overflow: visible;position:relative; width: 300px;">
	  <div class="aalc" id="aalc_24596809" style="display: none;"></div>






							<a href="/mlb/articles/getaway_day_players_weekend_adds_needed_lightness_to_toughest_part_of_the_season/s1_13132_24596809"><img alt="" class="home_left_image" height="181" src="http://www.yardbarker.com/media/0/b/0b55243a48f0b3a6d5e4c634353dc9eb4371101f/top_story/GettyImages-839201866cropped.jpg?stamp=1504131029" width="300" /></a>

			<h2 class="ed_head">
	<a href="/mlb/articles/getaway_day_players_weekend_adds_needed_lightness_to_toughest_part_of_the_season/s1_13132_24596809" >Getaway Day: Players Weekend adds needed lightness to toughest part of the season</a>
</h2>

			<div class="ed_intro">
</div>
	<ul class="related_links">
			<li><a href="/mlb/articles/phillies_rookie_rhys_hoskins_homers_in_fifth_consecutive_game_video/s1_127_24596423" >Phillies rookie Rhys Hoskins homers in fifth consecutive game</a>
			<li><a href="/mlb/articles/vin_scully_has_no_interest_in_guest_return_to_broadcast_booth/s1_127_24596032" >Scully has no interest in guest return to broadcast booth</a>
			<li><a href="/mlb/articles/the_indians_are_on_a_mission_to_make_you_pay_attention_whether_you_want_to_or_not/s1_13132_24582019" >Indians are on a mission to make you pay attention whether you want to or not</a>
			<li><a href="/mlb/articles/three_up_three_down_rich_hill_deserved_better/s1_13132_24590565" >Three Up, Three Down: Rich Hill deserved so much better</a>
			<li><a href="http://www.yardbarker.com/mlb/articles/quiz_name_every_player_in_mlb_to_hit_200_or_more_home_runs_since_2000/s1__20979949" target="_blank">QUIZ: Name every player in MLB to hit 200 or more home runs since 2000</a>
	</ul>
<div class="clear"></div>


	</div>
	<div class="home_left_story" style="overflow: visible;position:relative; width: 300px;">
	  <div class="aalc" id="aalc_24593132" style="display: none;"></div>






							<a href="/all_sports/articles/sports_politics_intersect_attempt_to_avoid_controversy_has_adverse_effect_for_espn/s1_13132_24593132"><img alt="" class="home_left_image" height="181" src="http://www.yardbarker.com/media/f/8/f84215f6f28070af97a053d02db72b22d8a0946c/top_story/robertelee_espn.jpg?stamp=1504131029" width="300" /></a>

			<h2 class="ed_head">
	<a href="/all_sports/articles/sports_politics_intersect_attempt_to_avoid_controversy_has_adverse_effect_for_espn/s1_13132_24593132" >Sports & Politics Intersect: Attempt to avoid controversy has adverse effect for ESPN</a>
</h2>

			<div class="ed_intro">
</div>
	<ul class="related_links">
			<li><a href="/nfl/articles/browns_support_players_who_kneeled_for_national_anthem/s1_127_24577309" >Browns support players who kneeled for national anthem</a>
			<li><a href="/nfl/articles/colin_kaepernick_tweets_gratitude_to_supporters_at_nfl_hq_rally/s1_8061_24592297" >Colin Kaepernick tweets gratitude to supporters at NFL HQ rally</a>
			<li><a href="/other_sports/articles/new_jersey_governor_chris_christie_signs_fantasy_sports_regulation_into_law/s1_12680_24590355" >N.J. governor Chris Christie signs fantasy sports regulation into law</a>
			<li><a href="/college_football/articles/houston_head_coach_thanks_texas_for_offering_shelter_during_hurricane/s1_12680_24593028" >Houston head coach thanks Texas for offering shelter during hurricane</a>
	</ul>
<div class="clear"></div>


	</div>
	<div class="home_left_story" style="overflow: visible;position:relative; width: 300px;">
	  <div class="aalc" id="aalc_24592596" style="display: none;"></div>






							<a href="/nfl/articles/the_its_in_the_game_quiz/s1__24592596"><img alt="" class="home_left_image" height="181" src="http://www.yardbarker.com/media/2/b/2b48e3111f232627445c6f4588bbb72926230ef9/top_story/brady_madden.jpg?stamp=1504131029" width="300" /></a>

			<h2 class="ed_head">
	<a href="/nfl/articles/the_its_in_the_game_quiz/s1__24592596" >The 'It's in the game' quiz</a>
</h2>

			<div class="ed_intro">
</div>
	<ul class="related_links">
			<li><a href="/nba/articles/nba_2k18_hilariously_acknowledges_awkward_kyrie_irving_cover/s1_8061_24586105" >NBA 2K's hilarious tweet about awkward Kyrie Irving cover</a>
	</ul>
<div class="clear"></div>


	</div>
	<div class="home_left_story" style="overflow: visible;position:relative; width: 300px;">
	  <div class="aalc" id="aalc_24592610" style="display: none;"></div>






							<a href="http://www.yardbarker.com/boxing/articles/a_look_at_floyd_mayweather_and_conor_mcgregor_through_the_years/s1__24592610"><img alt="" class="home_left_image" height="181" src="http://www.yardbarker.com/media/b/3/b3befecbc4a8ce00e4375704a1b90a7883f8452c/top_story/USATSI_10238134.jpg?stamp=1504131029" width="300" /></a>

			<h2 class="ed_head">
	<a href="http://www.yardbarker.com/boxing/articles/a_look_at_floyd_mayweather_and_conor_mcgregor_through_the_years/s1__24592610" >Floyd Mayweather and Conor McGregor through the years</a>
</h2>

			<div class="ed_intro">
</div>
	<ul class="related_links">
			<li><a href="/mma/articles/report_pair_of_million_dollar_bets_on_floyd_mayweather_conor_mcgregor_fight/s1_12680_24592283" >Report: Pair of million-dollar bets on Mayweather, McGregor fight</a>
			<li><a href="/mma/articles/conor_mcgregor_claims_hell_invent_mma_boxing_hybrid_sport/s1_12740_24589616" >McGregor claims he’ll invent MMA-boxing hybrid sport</a>
			<li><a href="/all_sports/articles/the_most_over_hyped_events_in_sports_history/s1__24592809" >GALLERY: The most over-hyped events in sports history</a>
			<li><a href="/boxing/articles/the_25_most_purchased_pay_per_view_boxing_matches_of_all_time/s1__24591089" >GALLERY: The 25 most purchased PPV boxing matches of all time</a>
			<li><a href="http://www.yardbarker.com/mma/articles/quiz_name_the_ufc_fighters_with_the_most_title_bout_wins/s1__21075502" target="_blank">QUIZ: Name the UFC fighters with the most wins in title bouts</a>
	</ul>
<div class="clear"></div>


	</div>
	<div class="dog_footer">
			<a href="http://www.yardbarker.com/rumors/nfl/2">MORE STORIES &gt;&gt;</a>
	</div>
	<div class="clear"></div>







</div>

			</div>
			<div style="clear: both;"> </div>

	</div>
		<!-- OptinMonster --><div id="om-lzmri2cshq15w7ik-holder"></div>
<script>
		if (!isSignedIn() && (Cookie.get('mb_subscribed') != "true") && (Cookie.get('mb_pop_never') != "true") && (Cookie.get('om_pop_limit') != "true")) {
		var lzmri2cshq15w7ik,lzmri2cshq15w7ik_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){lzmri2cshq15w7ik_poll(function(){if(window['om_loaded']){if(!lzmri2cshq15w7ik){lzmri2cshq15w7ik=new OptinMonsterApp();return lzmri2cshq15w7ik.init({u:"18314.338595",staging:0,dev:0,beta:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;lzmri2cshq15w7ik=new OptinMonsterApp();lzmri2cshq15w7ik.init({u:"18314.338595",staging:0,dev:0,beta:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");
	}
</script><!-- / OptinMonster -->


<script>
	function OptinMonsterCustomVariables(app) {
				app.setCustomVariable('omonster_subhead', 'Dallas Cowboys News Emailed Daily');
			app.setCustomVariable('omonster_text_intro', 'Get the Morning Bark Newsletter');
			app.setCustomVariable('omonster_mb_guid', '3_51');

					app.setCustomVariable('omonster_team_specific_header', 'Dallas Cowboys News');
				app.setCustomVariable('omonster_team_specific_also_text', 'also');
					app.setCustomVariable('omonster_team_specific_logo_path', '/uploads/logo/image/1234/dallas_cowboys_150x150.jpg');

	}

	function turnOffAllOptins() {
		jQuery('div[id^="om-"]').filter( function(){
			jQuery(this.id).remove();
		});
	}
	
	jQuery(document).ready( function(){
		jQuery(document).on('OptinMonsterOnShow', function( event, data, object){
				Cookie.set('mb_pop_limit', 'true', 3600 * 24 * 7);  
				Cookie.set('om_pop_limit', 'true', 60 * 30);  
		});
		jQuery(document).on('OptinMonsterBeforeShow', function( event, data, object ){
				if (Cookie.get('om_pop_limit') != null) {
					jQuery('#om-' + data.optin).remove();
				}
		});
		jQuery(document).on('OptinMonsterInit', function( event, data, object ){
				if (isSignedIn() || (Cookie.get('mb_subscribed') != null) || (Cookie.get('mb_pop_never') != null) || (Cookie.get('om_pop_limit') != null)) {
					turnOffAllOptins();
				}
		});
	});
</script>


				<div class="clear"></div>				
			</div>
		
			<!-- right column  -->
			<div class="grid_3 grid_3_biggest">
						<div class="article_right_column">
			<div class="arc_inner">
						



					<div id="asset_div_3022" style="overflow: hidden; width: 300px; margin-bottom: 15px; margin-top: 0px; padding: 0px 0px 0px 0px;z-index: 1;"><!-- START of  GPT Header code - DO NOT MODIFY -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<!-- END of GPT Header code -->

<!-- START - This code defines and displays the ad slot on the page -->
<div id="div-gpt-ad-yardbarker-300600">
  <script type='text/javascript'>
    googletag.cmd.push(function() {
      googletag.defineSlot('/153968325/yardbarker', [[300, 250], [300, 600]],'div-gpt-ad-yardbarker-300600')
        .addService(googletag.pubads());
      googletag.enableServices();
      googletag.display('div-gpt-ad-yardbarker-300600');
  });
  </script>
</div>
<!-- END - This code defines and displays the ad slot on the page --></div>

 

						<style type="text/css">
			#mb_promo_300_wide_with_border {width: 300px; border: solid 1px #aaaaaa; background: #fff; overflow: none;}

			#mb_promo_300_wide_with_border #mpp_left {width: 67px; vertical-align: top;}
			#mb_promo_300_wide_with_border .mb_promo_logo {width: 50px; height: 50px; background: #fff; margin: 11px 10px 6px 17px;}
			#mb_promo_300_wide_with_border .mb_promo_logo img {width: 50px; height: 50px; border: solid 0px #fff;}
			#mb_promo_300_wide_with_border .yard_taxon_logo { border: 0px solid #fff;}

			#mb_promo_300_wide_with_border #mpp_main {position: relative; width: 213px; font-size: 16px; vertical-align: top; padding-top: 12px;}
			#mb_promo_300_wide_with_border #mppm_inner {}
			#mb_promo_300_wide_with_border #mppm_inner_taxon_title {font-size: 19px; line-height: 19px; font-weight: bold;}
			#mb_promo_300_wide_with_border #mppm_inner_delivered {font-size: 15px; line-height: 15px; margin-top: 1px;}
			#mb_promo_300_wide_with_border #mppm_inner_body {font-size: 13px; line-height: 15px; margin-top: 10px; color: #333; padding-right: 12px; width: 200px;}
			#mb_promo_300_wide_with_border #mpp_main .not_a {padding: 10px 0px 0px 0px; font-size: 12px; }
			#mb_promo_300_wide_with_border #mpp_main .not_a a {text-decoration: underline;}

			#mb_promo_300_wide_with_border #mb_promo_form { text-align: left; font-size: 12px; margin: 12px 0px;}
			#mb_promo_300_wide_with_border #mppf_inner { padding: 8px 0px; text-align: left;} 
			#mb_promo_300_wide_with_border #mppf_inner_footer { width: 300px; text-align: center; color: #555;} 

			#mb_promo_300_wide_with_border #terms { width: 250px; margin-left: 25px; text-align: center; color: #555; font-size: 10px; line-height: 12px; margin-top: 9px; margin-bottom: 0px;} 

			#mb_promo_300_wide_with_border #mb_promo_email {background: #f5f5dc; width: 240px; font-size: 16px; margin: 5px 20px; height: 24px; padding: 2px 10px;}
			#mb_promo_300_wide_with_border .red_button {clear: both; font-size: 20px; margin: 5px 0px 5px 20px; color: #fff; font-family: yb_uni_sans, Arial, sans-serif; padding: 2px 10px; width: 264px; cursor: pointer; background: url(/images/red_button_wide.png) no-repeat center center; border: solid 1px #bbb; }
		</style>

	<table id="mb_promo_300_wide_with_border" border="0" cellpadding="0" cellspacing="0">
		<tr id="mb_promo_body">
				<td id="mpp_left" valign="top">
						<div class="mb_promo_logo">
							







            <img width='50'   src="/uploads/logo/image/1234/dallas_cowboys_150x150.jpg" class="yard_taxon_logo">

						</div>
				</td>
			<td id="mpp_main" valign="top">
				<div id="mppm_inner">
					<div id="mppm_inner_taxon_title">
								Cowboys News
					</div>
						<div id="mppm_inner_delivered">
								Delivered to your inbox
						</div>
					<div id="mppm_inner_body">
							You'll
							also 
							receive Yardbarker's daily Top 10, featuring the best sports stories from around the web. 
							Customize your newsletter to get articles on your favorite sports and teams.  And the best part? It's free!
					</div>
				</div>
			</td>
		</tr>
		<tr>
				<td colspan="2">
				<div id="mb_promo_form">
					<form method="post" action="http://www.yardbarker.com/newsletter/about?source=300_wide_with_border">
						<div id="mppf_inner">
							<input id="mb_promo_email" type="text" name="email" value="Enter your email address" onfocus="this.value='';">
							<br>
							<div id="terms">
								By clicking "Sign Me Up", you have read and agreed to the
								Yardbarker <a href="http://www.yardbarker.com/privacy" target="_blank">Privacy Policy</a> and <a href="http://www.yardbarker.com/terms" target="_blank">Terms of Service</a>. 
								You can opt out at any time. For more information, please see our <a href="http://www.yardbarker.com/privacy" target="_blank">Privacy Policy</a>.
							</div>
							<input class="red_button" type="submit" value="Sign Me Up!">
							<div id="mppf_inner_footer">
							</div>
						</div>
						<input type="hidden" name="sf" value="mb_promo_300_wide_with_border_team_51">
							<input type="hidden" name="mb_guid" value="3_51">
					</form>
				</div>
			</td>
		</tr>
	</table>

					
<div class="twitter_module" style="width: 300px; margin-top: 15px; margin-bottom: 15px;">
	<div class="tm_head">Follow us on Twitter</div>
	<div class="tm_body">
		<a href="http://twitter.com/Yardbarker" class="twitter-follow-button" data-width="302px">Follow @Yardbarker</a>
	</div>
</div>

<div class="fb_module" style="width: 302px; margin-bottom: 15px;">
	<fb:like-box profile_id="14819567244" width="302" height="213" connections="8" stream="false"></fb:like-box>
</div>

					<div style="width: 300px; border: solid 1px #aaaaaa; ">
						<div style="padding: 5px 10px;">
								<div class="dog_head" style="width: 280px;">
		<a href="http://www.yardbarker.com/backyard">BEST OF YARDBARKER</a>
	</div>


	<div class="home_left_story" style="overflow: visible;position:relative; width: 280px;">
	  <div class="aalc" id="aalc_24602824" style="display: none;"></div>






			

	<div class="backyard_right_column_photo">
		<a href="/mlb/articles/sorting_out_a_crowded_national_league_mvp_scene/s1_13132_24602824"><img alt="" class="home_left_image" height="100" src="http://www.yardbarker.com/media/5/0/504e2a8273f3d59baf1b18aca9207d47dac5fab5/medium/USATSI_10082924.jpg?stamp=1504131027" width="100" /></a>
	</div>
<h2 class="ed_head" style="margin-top: 0px;">
  <a href="/mlb/articles/sorting_out_a_crowded_national_league_mvp_scene/s1_13132_24602824" >Sorting out a crowded National League MVP scene</a>
</h2>



	<div style="positionx: absolute; bottomx: 5px; leftx: 120px; float: left; padding-top: 4px;">
				<div class="facebook_share_button_container">
			<div class="fb-share-button" data-href="/mlb/articles/sorting_out_a_crowded_national_league_mvp_scene/s1_13132_24602824" data-layout="button"></div>
		</div>

		
		<div style="float:right; margin-right: 5px;">
		<a href="https://twitter.com/share" class="twitter-share-button"
				data-url="http://www.yardbarker.com/mlb/articles/sorting_out_a_crowded_national_league_mvp_scene/s1_13132_24602824"
			data-via="yardbarker"
			data-lang="no"
			data-count="none"
			data-text="Sorting out a crowded National League MVP scene">Tweet</a>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>
	</div>
<div class="clear"></div>


	</div>
	<div class="home_left_story" style="overflow: visible;position:relative; width: 280px;">
	  <div class="aalc" id="aalc_24602191" style="display: none;"></div>






			

	<div class="backyard_right_column_photo">
		<a href="/nfl/articles/the_lions_back_up_the_brinks_truck_for_matthew_stafford_quiz/s1__24602191"><img alt="" class="home_left_image" height="100" src="http://www.yardbarker.com/media/4/0/40e2274b6bc5eb9aa991d23f6a3ffd6f0dc9c9f3/medium/stafford.jpg?stamp=1504131027" width="100" /></a>
	</div>
<h2 class="ed_head" style="margin-top: 0px;">
  <a href="/nfl/articles/the_lions_back_up_the_brinks_truck_for_matthew_stafford_quiz/s1__24602191" >The 'Lions back up the Brinks truck for Matthew Stafford' quiz</a>
</h2>



	<div style="positionx: absolute; bottomx: 5px; leftx: 120px; float: left; padding-top: 4px;">
				<div class="facebook_share_button_container">
			<div class="fb-share-button" data-href="/nfl/articles/the_lions_back_up_the_brinks_truck_for_matthew_stafford_quiz/s1__24602191" data-layout="button"></div>
		</div>

		
		<div style="float:right; margin-right: 5px;">
		<a href="https://twitter.com/share" class="twitter-share-button"
				data-url="http://www.yardbarker.com/nfl/articles/the_lions_back_up_the_brinks_truck_for_matthew_stafford_quiz/s1__24602191"
			data-via="yardbarker"
			data-lang="no"
			data-count="none"
			data-text="The 'Lions back up the Brinks truck for Matthew Stafford' quiz">Tweet</a>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>
	</div>
<div class="clear"></div>


	</div>
	<div class="home_left_story" style="overflow: visible;position:relative; width: 280px;">
	  <div class="aalc" id="aalc_24600083" style="display: none;"></div>






			

	<div class="backyard_right_column_photo">
		<a href="/nfl/articles/the_just_helping_you_live_out_your_fantasy_quiz/s1__24600083"><img alt="" class="home_left_image" height="100" src="http://www.yardbarker.com/media/e/0/e091f78dc34ed94f8bc1b1d27b5b238842dc638a/medium/USATSI_9615899.jpg?stamp=1504131027" width="100" /></a>
	</div>
<h2 class="ed_head" style="margin-top: 0px;">
  <a href="/nfl/articles/the_just_helping_you_live_out_your_fantasy_quiz/s1__24600083" >The 'Just helping you live out your fantasy' quiz</a>
</h2>



	<div style="positionx: absolute; bottomx: 5px; leftx: 120px; float: left; padding-top: 4px;">
				<div class="facebook_share_button_container">
			<div class="fb-share-button" data-href="/nfl/articles/the_just_helping_you_live_out_your_fantasy_quiz/s1__24600083" data-layout="button"></div>
		</div>

		
		<div style="float:right; margin-right: 5px;">
		<a href="https://twitter.com/share" class="twitter-share-button"
				data-url="http://www.yardbarker.com/nfl/articles/the_just_helping_you_live_out_your_fantasy_quiz/s1__24600083"
			data-via="yardbarker"
			data-lang="no"
			data-count="none"
			data-text="The 'Just helping you live out your fantasy' quiz">Tweet</a>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>
	</div>
<div class="clear"></div>


	</div>
	<div class="home_left_story" style="overflow: visible;position:relative; width: 280px;">
	  <div class="aalc" id="aalc_24600362" style="display: none;"></div>






			

	<div class="backyard_right_column_photo">
		<a href="/mlb/articles/nationals_biggest_challenge_right_now_is_survival/s1_13132_24600362"><img alt="" class="home_left_image" height="100" src="http://www.yardbarker.com/media/f/2/f2addb82cd92a7abac9dc384616770a3f39fbdfb/medium/10244207cropped.jpg?stamp=1504131027" width="100" /></a>
	</div>
<h2 class="ed_head" style="margin-top: 0px;">
  <a href="/mlb/articles/nationals_biggest_challenge_right_now_is_survival/s1_13132_24600362" >Nationals' biggest challenge right now is survival</a>
</h2>



	<div style="positionx: absolute; bottomx: 5px; leftx: 120px; float: left; padding-top: 4px;">
				<div class="facebook_share_button_container">
			<div class="fb-share-button" data-href="/mlb/articles/nationals_biggest_challenge_right_now_is_survival/s1_13132_24600362" data-layout="button"></div>
		</div>

		
		<div style="float:right; margin-right: 5px;">
		<a href="https://twitter.com/share" class="twitter-share-button"
				data-url="http://www.yardbarker.com/mlb/articles/nationals_biggest_challenge_right_now_is_survival/s1_13132_24600362"
			data-via="yardbarker"
			data-lang="no"
			data-count="none"
			data-text="Nationals' biggest challenge right now is survival">Tweet</a>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>
	</div>
<div class="clear"></div>


	</div>
	<div class="home_left_story" style="overflow: visible;position:relative; width: 280px;">
	  <div class="aalc" id="aalc_24600287" style="display: none;"></div>






			

	<div class="backyard_right_column_photo">
		<a href="/nba/articles/summer_of_ice_did_the_big3_deliver/s1_13132_24600287"><img alt="" class="home_left_image" height="100" src="http://www.yardbarker.com/media/4/f/4fe66c0361008a2ce0f5002e007744050d1bc422/medium/USATSI_10239182.jpg?stamp=1504131027" width="100" /></a>
	</div>
<h2 class="ed_head" style="margin-top: 0px;">
  <a href="/nba/articles/summer_of_ice_did_the_big3_deliver/s1_13132_24600287" >Summer of Ice: Did the BIG3 deliver?</a>
</h2>



	<div style="positionx: absolute; bottomx: 5px; leftx: 120px; float: left; padding-top: 4px;">
				<div class="facebook_share_button_container">
			<div class="fb-share-button" data-href="/nba/articles/summer_of_ice_did_the_big3_deliver/s1_13132_24600287" data-layout="button"></div>
		</div>

		
		<div style="float:right; margin-right: 5px;">
		<a href="https://twitter.com/share" class="twitter-share-button"
				data-url="http://www.yardbarker.com/nba/articles/summer_of_ice_did_the_big3_deliver/s1_13132_24600287"
			data-via="yardbarker"
			data-lang="no"
			data-count="none"
			data-text="Summer of Ice: Did the BIG3 deliver?">Tweet</a>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>
	</div>
<div class="clear"></div>


	</div>
	<div class="home_left_story" style="overflow: visible;position:relative; width: 280px;">
	  <div class="aalc" id="aalc_24597763" style="display: none;"></div>






			

	<div class="backyard_right_column_photo">
		<a href="/nfl/articles/the_just_shorten_the_preseason_already_quiz/s1__24597763"><img alt="" class="home_left_image" height="100" src="http://www.yardbarker.com/media/d/7/d7ceab7c3701a5aadaf8269398ad089e11e89271/medium/GettyImages-839391340.jpg?stamp=1504131027" width="100" /></a>
	</div>
<h2 class="ed_head" style="margin-top: 0px;">
  <a href="/nfl/articles/the_just_shorten_the_preseason_already_quiz/s1__24597763" >The 'Just shorten the preseason already' quiz</a>
</h2>



	<div style="positionx: absolute; bottomx: 5px; leftx: 120px; float: left; padding-top: 4px;">
				<div class="facebook_share_button_container">
			<div class="fb-share-button" data-href="/nfl/articles/the_just_shorten_the_preseason_already_quiz/s1__24597763" data-layout="button"></div>
		</div>

		
		<div style="float:right; margin-right: 5px;">
		<a href="https://twitter.com/share" class="twitter-share-button"
				data-url="http://www.yardbarker.com/nfl/articles/the_just_shorten_the_preseason_already_quiz/s1__24597763"
			data-via="yardbarker"
			data-lang="no"
			data-count="none"
			data-text="The 'Just shorten the preseason already' quiz">Tweet</a>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>
	</div>
<div class="clear"></div>


	</div>
	<div class="home_left_story" style="overflow: visible;position:relative; width: 280px;">
	  <div class="aalc" id="aalc_24600638" style="display: none;"></div>






			

	<div class="backyard_right_column_photo">
		<a href="/nba/articles/big3_referee_hotline_bling_kwame_brown_cant_ring_up_a_win/s1_13132_24600638"><img alt="" class="home_left_image" height="100" src="http://www.yardbarker.com/media/4/6/466098a7c16ff904cc087b0e936d580bfbe92164/medium/10239414.jpg?stamp=1504131027" width="100" /></a>
	</div>
<h2 class="ed_head" style="margin-top: 0px;">
  <a href="/nba/articles/big3_referee_hotline_bling_kwame_brown_cant_ring_up_a_win/s1_13132_24600638" >BIG3 Referee Hotline Bling: Kwame Brown can't ring up a win </a>
</h2>



	<div style="positionx: absolute; bottomx: 5px; leftx: 120px; float: left; padding-top: 4px;">
				<div class="facebook_share_button_container">
			<div class="fb-share-button" data-href="/nba/articles/big3_referee_hotline_bling_kwame_brown_cant_ring_up_a_win/s1_13132_24600638" data-layout="button"></div>
		</div>

		
		<div style="float:right; margin-right: 5px;">
		<a href="https://twitter.com/share" class="twitter-share-button"
				data-url="http://www.yardbarker.com/nba/articles/big3_referee_hotline_bling_kwame_brown_cant_ring_up_a_win/s1_13132_24600638"
			data-via="yardbarker"
			data-lang="no"
			data-count="none"
			data-text="BIG3 Referee Hotline Bling: Kwame Brown can't ring up a win ">Tweet</a>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>
	</div>
<div class="clear"></div>


	</div>
	<div class="home_left_story" style="overflow: visible;position:relative; width: 280px;">
	  <div class="aalc" id="aalc_24597930" style="display: none;"></div>






			

	<div class="backyard_right_column_photo">
		<a href="/nfl/articles/10_teams_that_could_dethrone_the_new_england_patriots_in_2017/s1__24597930"><img alt="" class="home_left_image" height="100" src="http://www.yardbarker.com/media/6/b/6bde47681120339a79f9236440e925c80cdea15d/medium/10232719.jpg?stamp=1504131027" width="100" /></a>
	</div>
<h2 class="ed_head" style="margin-top: 0px;">
  <a href="/nfl/articles/10_teams_that_could_dethrone_the_new_england_patriots_in_2017/s1__24597930" >10 teams that could dethrone the New England Patriots in 2017</a>
</h2>



	<div style="positionx: absolute; bottomx: 5px; leftx: 120px; float: left; padding-top: 4px;">
				<div class="facebook_share_button_container">
			<div class="fb-share-button" data-href="/nfl/articles/10_teams_that_could_dethrone_the_new_england_patriots_in_2017/s1__24597930" data-layout="button"></div>
		</div>

		
		<div style="float:right; margin-right: 5px;">
		<a href="https://twitter.com/share" class="twitter-share-button"
				data-url="http://www.yardbarker.com/nfl/articles/10_teams_that_could_dethrone_the_new_england_patriots_in_2017/s1__24597930"
			data-via="yardbarker"
			data-lang="no"
			data-count="none"
			data-text="10 teams that could dethrone the New England Patriots in 2017">Tweet</a>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>
	</div>
<div class="clear"></div>


	</div>
	<div class="home_left_story" style="overflow: visible;position:relative; width: 280px;">
	  <div class="aalc" id="aalc_24596809" style="display: none;"></div>






			

	<div class="backyard_right_column_photo">
		<a href="/mlb/articles/getaway_day_players_weekend_adds_needed_lightness_to_toughest_part_of_the_season/s1_13132_24596809"><img alt="" class="home_left_image" height="100" src="http://www.yardbarker.com/media/0/b/0b55243a48f0b3a6d5e4c634353dc9eb4371101f/medium/GettyImages-839201866cropped.jpg?stamp=1504131027" width="100" /></a>
	</div>
<h2 class="ed_head" style="margin-top: 0px;">
  <a href="/mlb/articles/getaway_day_players_weekend_adds_needed_lightness_to_toughest_part_of_the_season/s1_13132_24596809" >Getaway Day: Players Weekend adds needed lightness to toughest part of the season</a>
</h2>



	<div style="positionx: absolute; bottomx: 5px; leftx: 120px; float: left; padding-top: 4px;">
				<div class="facebook_share_button_container">
			<div class="fb-share-button" data-href="/mlb/articles/getaway_day_players_weekend_adds_needed_lightness_to_toughest_part_of_the_season/s1_13132_24596809" data-layout="button"></div>
		</div>

		
		<div style="float:right; margin-right: 5px;">
		<a href="https://twitter.com/share" class="twitter-share-button"
				data-url="http://www.yardbarker.com/mlb/articles/getaway_day_players_weekend_adds_needed_lightness_to_toughest_part_of_the_season/s1_13132_24596809"
			data-via="yardbarker"
			data-lang="no"
			data-count="none"
			data-text="Getaway Day: Players Weekend adds needed lightness to toughest part of the season">Tweet</a>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>
	</div>
<div class="clear"></div>


	</div>
	<div class="home_left_story" style="overflow: visible;position:relative; width: 280px;">
	  <div class="aalc" id="aalc_24593132" style="display: none;"></div>






			

	<div class="backyard_right_column_photo">
		<a href="/all_sports/articles/sports_politics_intersect_attempt_to_avoid_controversy_has_adverse_effect_for_espn/s1_13132_24593132"><img alt="" class="home_left_image" height="100" src="http://www.yardbarker.com/media/f/8/f84215f6f28070af97a053d02db72b22d8a0946c/medium/robertelee_espn.jpg?stamp=1504131027" width="100" /></a>
	</div>
<h2 class="ed_head" style="margin-top: 0px;">
  <a href="/all_sports/articles/sports_politics_intersect_attempt_to_avoid_controversy_has_adverse_effect_for_espn/s1_13132_24593132" >Sports & Politics Intersect: Attempt to avoid controversy has adverse effect for ESPN</a>
</h2>



	<div style="positionx: absolute; bottomx: 5px; leftx: 120px; float: left; padding-top: 4px;">
				<div class="facebook_share_button_container">
			<div class="fb-share-button" data-href="/all_sports/articles/sports_politics_intersect_attempt_to_avoid_controversy_has_adverse_effect_for_espn/s1_13132_24593132" data-layout="button"></div>
		</div>

		
		<div style="float:right; margin-right: 5px;">
		<a href="https://twitter.com/share" class="twitter-share-button"
				data-url="http://www.yardbarker.com/all_sports/articles/sports_politics_intersect_attempt_to_avoid_controversy_has_adverse_effect_for_espn/s1_13132_24593132"
			data-via="yardbarker"
			data-lang="no"
			data-count="none"
			data-text="Sports & Politics Intersect: Attempt to avoid controversy has adverse effect for ESPN">Tweet</a>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>
	</div>
<div class="clear"></div>


	</div>
	<div class="dog_footer">
			<a href="http://www.yardbarker.com/backyard?page=2">MORE BEST OF YARDBARKER &gt;&gt;</a>
	</div>
	<div class="clear"></div>



						</div>
					</div>

				




			</div>
				



		
			<div style="margin-top: 15px; border: solid 1px #aaa; margin-left: 12px; width: 300px;">
				



				<iframe id="asset_iframe_3016" frameborder="0" height="250" width="300" marginheight="0" marginwidth="0" name="asset" scrolling="no" src="" style="margin-bottom: 0px; margin-top: 0px; padding: 0px 0px 0px 0px;z-index: 1;"></iframe>
					<script type="text/javascript">
						Event.observe(window, 'load', function() {
							var url = 'http://www.yardbarker.com/asset/asset_source/3016';
							loadAsset("3016", url);
						});
					</script>

			</div>
		</div>

			<script>
				ga('send', 'event', 'sites', 'view_article', '12680', {
					nonInteraction: true
				});
			</script>
		

				<div class="clear"></div>
			</div>
			<div class="clear"></div>
			
			<!-- full width footer inside main body container -->
			<div class="grid_12">
				
			</div>
			<div class="clear"></div>
		
			<div class="grid_12">
				
			<div class="clear"></div>
		</div>
		<div class="clear"></div>
	</div>
	

	<div id="follower">
	<table cellpadding="0" cellspacing="0">
		<tr>
			<td class="partner_logo"><a href="http://www.yardbarker.com/">Best of Yardbarker</a></td>
			<td class="partner_logo"><a href="/nfl">NFL News</a></td>
			<td class="partner_logo"><a href="/mlb">MLB News</a></td>
			<td class="partner_logo"><a href="/nba">NBA News</a></td>
			<td class="partner_logo"><a href="/nhl">NHL News</a></td>
		</tr>
		<tr>
			<td class="footer_feed"> 
						<div><a href="/mlb/articles/sorting_out_a_crowded_national_league_mvp_scene/s1_13132_24602824">Sorting out a crowded National League MVP scene</a></div> 
						<div><a href="/nfl/articles/the_lions_back_up_the_brinks_truck_for_matthew_stafford_quiz/s1__24602191">The 'Lions back up the Brinks truck for Matthew Stafford' quiz</a></div> 
						<div><a href="/nfl/articles/the_just_helping_you_live_out_your_fantasy_quiz/s1__24600083">The 'Just helping you live out your fantasy' quiz</a></div> 
						<div><a href="/mlb/articles/nationals_biggest_challenge_right_now_is_survival/s1_13132_24600362">Nationals' biggest challenge right now is survival</a></div> 
						<div><a href="/nba/articles/summer_of_ice_did_the_big3_deliver/s1_13132_24600287">Summer of Ice: Did the BIG3 deliver?</a></div> 
			</td>
			<td class="footer_feed"> 
						<div><a href="/nfl/articles/report_vontaze_burfict_suspension_reduced_to_three_games/s1_12680_24602889">Report: Vontaze Burfict suspension reduced to three games</a></div> 
						<div><a href="/nfl/articles/wyoming_qb_josh_allen_dreams_of_playing_for_49ers/s1_127_24602854">Wyoming QB Josh Allen dreams of playing for 49ers</a></div> 
						<div><a href="/nfl/articles/leveon_bell_takes_to_social_media_seemingly_demands_17_million_annually/s1_12680_24602768">Le'Veon Bell takes to social media, seemingly demands $17 million annually</a></div> 
						<div><a href="/nfl/articles/terrell_owens_thinks_he_should_still_be_playing_in_the_nfl/s1_127_24602765">Terrell Owens thinks he should still be playing in the NFL</a></div> 
						<div><a href="/nfl/articles/report_steelers_sign_cb_joe_haden_to_three_year_27_million_contract/s1_12680_24602751">Report: Steelers sign CB Joe Haden to three-year, $27 million contract</a></div> 
			</td>
			<td class="footer_feed"> 
						<div><a href="/mlb/articles/keon_broxton_robs_home_run_saves_game_for_brewers_video/s1_127_24602860">Keon Broxton robs home run, saves game for Brewers</a></div> 
						<div><a href="/mlb/articles/astros_announce_they_will_return_to_houston_saturday/s1_127_24602606">Astros announce team will return to Houston Saturday</a></div> 
						<div><a href="/mlb/articles/dusty_baker_says_bryce_harper_is_a_long_way_from_running/s1_8061_24602517">Dusty Baker says Bryce Harper is 'a long way from running'</a></div> 
						<div><a href="/mlb/articles/lance_lynn_critical_of_cardinals_after_mike_leake_trade/s1_127_24602358">Lance Lynn critical of Cardinals after Mike Leake trade</a></div> 
						<div><a href="/mlb/articles/brad_ausmus_fears_miguel_cabreras_back_issues_are_chronic/s1_127_24602313">Brad Ausmus fears Cabrera's back issues are chronic</a></div> 
			</td>
			<td class="footer_feed"> 
						<div><a href="/nba/articles/bucks_could_reportedly_up_kyrie_irving_trade_offer_if_he_agrees_to_sign_long_term/s1_127_24602111">Report: Bucks could up Irving trade offer if he agrees to sign long-term</a></div> 
						<div><a href="/nba/articles/this_is_what_makes_kawhi_leonard_the_4th_best_player_in_the_nba/s1_11773_24601584">What makes Kawhi Leonard the fourth best player in the NBA?</a></div> 
						<div><a href="/nba/articles/report_slight_chance_isaiah_thomas_could_miss_most_of_season/s1_127_24601864">Report: ‘Slight chance’ Thomas could miss most of season</a></div> 
						<div><a href="/nba/articles/nba_season_win_totals_released_warriors_number_is_insanely_high/s1_12740_24600954">NBA season win totals released, Warriors number is insanely high</a></div> 
						<div><a href="/nba/articles/kevin_durant_responds_to_critics_with_nike_cupcake_shoe/s1_127_24600878">Kevin Durant responds to critics with Nike cupcake shoe</a></div> 
			</td>
			<td class="footer_feed"> 
						<div><a href="/nhl/articles/joel_quenneville_laments_awful_first_pitch_at_white_sox_game_vid/s1_8061_24592637">Joel Quenneville laments 'awful' first pitch at White Sox game</a></div> 
						<div><a href="/nhl/articles/jeremy_roenick_uses_fake_story_to_rip_marshawn_lynchs_national_anthem_protest/s1_127_24535684">Roenick uses fake story to rip Lynch, other anthem protesters</a></div> 
						<div><a href="/nhl/articles/detroit_red_wings_may_take_legal_action_over_logo_use_at_nationalist_rally/s1_127_24525994">Detroit Red Wings may take legal action over logo use at nationalist rally</a></div> 
						<div><a href="/nhl/articles/eddie_olczyk_diagnosed_with_colon_cancer/s1_127_24503824">Eddie Olczyk diagnosed with colon cancer</a></div> 
						<div><a href="/nhl/articles/minnesota_wild_resign_niederreiter_and_granlund/s1_7899_24493405">Wild re-sign Nino Niederreiter and Mikael Granlund</a></div> 
			</td>
		</tr>
		<tr>
			<td colspan="5"> </td>
		</tr>
		<tr>
			<td>
				<h6>Today's Best Stuff</h6>
				<ul>
					<li><a href="/" rel="nofollow">Most Popular Stories</a></li>
					<li><a href="/newsletter/about" rel="nofollow">The Morning Bark</a></li>
				</ul>
			</td>
			<td>
				<h6>For Publishers</h6>
				<ul>
					<li><a href="/widget/widget_creator" rel="nofollow">Yardbarker Widget</a></li>
				</ul>
			</td>
			<td>
				<h6>Company Info</h6>
				<ul>
					<li><a href="/help/faq#about" rel="nofollow">About Yardbarker</a></li>
					<li><a href="/help/jobs" rel="nofollow">Jobs at Yardbarker</a></li>
				</ul>
			</td>
			<td>
				<h6>Help</h6>
				<ul>
					<li><a href="/help/faq" rel="nofollow">Frequent Questions</a></li>
					<li><a href="/account/community" rel="nofollow">Community Guidelines</a></li>
					<li><a href="/privacy" rel="nofollow">Privacy Policy</a></li>
					<li><a href="/terms" rel="nofollow">Terms of Service</a></li>
					<li><a href="/help/contact_us" rel="nofollow">Contact Us</a></li>
					<li><a href="/mobile?set_mobile_pref=mobile" rel="nofollow">Switch to Mobile View</a></li>
				</ul>
			</td>
			<td>
				<h6 class="what_is">Follow Yardbarker</h6>
				<ul>
					<li><a href="https://www.facebook.com/yardbarker">on Facebook</a></li>
					<li><a href="https://twitter.com/yardbarker">on Twitter</a></li>
					<li><a href="https://www.youtube.com/user/yardbarker">on YouTube</a></li>
				</ul>
			</td>
		</tr>
		<tr>
			<td class="copyright" colspan="5" style="font-size: 11px;">
				&copy; 2017 YB Media, LLC.  All rights reserved. Use of this website (including any and all parts and components) constitutes your acceptance of these <a href="/terms">Terms of Service</a> and <a href="/privacy">Privacy Policy</a>.
			</td>
		</tr>
	</table>
	</div>
	
	<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>


	<div id="fb-root"></div>
	<script src="http://connect.facebook.net/en_US/all.js"></script>
	<script>
		FB.init({
			appId  : '125075807517358',
			status : true, // check login status
			cookie : true, // enable cookies to allow the server to access the session
			xfbml  : true  // parse XFBML
		});
	</script>

	    <!-- Start Quantcast tag -->
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <script type="text/javascript">_qacct="p-a3g2Mplggde4A";quantserve();</script>
    <noscript>
      <a href="http://www.quantcast.com/p-a3g2Mplggde4A" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-a3g2Mplggde4A.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
    </noscript>
    <!-- End Quantcast tag -->

    <!-- Begin comScore Tag -->
    <script>
        document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
    </script>
    <script>
        COMSCORE.beacon({ c1:2,	c2:"6036378", c3:"", c4:"", c5:"", c6:"", c15:"" });
    </script>
    <noscript>
      <img src="http://b.scorecardresearch.com/b?c1=2&c2=0000000&c3=0000000&c4=www.w3i.com/who-weare.aspx&c5=&c6=&c15=C67BD3C1&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
    </noscript>
    <!-- End comScore Tag -->
        <!-- START Nielsen Online SiteCensus V6.0 -->
        <!-- COPYRIGHT 2010 Nielsen Online -->
        <script type="text/javascript">
            (function () {
                var d = new Image(1, 1);
                d.onerror = d.onload = function () {
                    d.onerror = d.onload = null;
                };
                d.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-603545h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
            })();
        </script>
        <noscript>
          <div>
            <img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-603545h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
          </div>
        </noscript>
        <!-- END Nielsen Online SiteCensus V6.0 -->

	<div id="admin-tools" class="admin_tools" style="display: none;"> </div>
<script>
	adminCheck();
</script>





	
</div>
</body>
</html>
