<!DOCTYPE html>
<html lang="en">
	<head>
		
		<meta charset="utf-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />

		<title>Watch: Sean Payton, Saints dance in locker room after dominant win | Yardbarker</title>

			<style>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</style>

			<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />	
				<link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Fira+Sans+Condensed:wght@700&family=Fira+Sans+Extra+Condensed:wght@600&family=Open+Sans:wght@400;600;700&display=swap">
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Fira+Sans+Condensed:wght@700&family=Fira+Sans+Extra+Condensed:wght@600&family=Open+Sans:wght@400;600;700&display=swap" media="print" onload="this.media='all';this.onload=null;">
			<link rel="stylesheet" href="/assets/application_responsive-e960c2eb8a49e002c020ae77aefb4f7bf5ac6e45043a8dc29c8df2b83837c4b6.css" media="print" onload="this.media='all';this.onload=null;">
			<script>
				if (sessionStorage.fontsLoaded) {
					document.documentElement.className += " fonts-loaded";
				}
			</script>

		<script>
	var lazyFns = [];
</script>

		<script src="/assets/application_responsive-bef3dee96b76ce8eb35f1eb4b1a40e49ec4f26478003f20c2b1ccabe1a4cc7e5.js" defer="defer"></script>
						<script>
				var properSpecialOps = properSpecialOps || {};
					properSpecialOps.tags = ["art_300"];
			</script>
			<script>
			var propertag = propertag || {};
			propertag.cmd = propertag.cmd || [];
			</script>
				<script type="text/javascript" async src="//global.proper.io/yardbarker.min.js"></script>

				<script>
		var lastRcFormId;
		function rcSubmit(token) {
			document.getElementById(lastRcFormId + "_rc_val").value = token;
			document.getElementById(lastRcFormId).submit();
		}
	</script>
	<script src="https://www.google.com/recaptcha/api.js" async defer></script>


		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=2">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=2">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=2">
<link rel="manifest" href="/site.webmanifest?v=2">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=2" color="#b82c30">
<link rel="shortcut icon" href="/favicon.ico?v=2">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">


				



		<meta name="description" content="The New Orleans Saints handed Tom Brady the worst loss of his career with a 38-3 win on “Sunday Night Football” over the Tampa Bay Buccaneers in Tampa, Fla."/> 
<meta property="fb:app_id" content="125075807517358"/>
<meta property="og:title" content="Watch: Sean Payton, Saints dance in locker room after dominant win"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.yardbarker.com/nfl/articles/watch_sean_payton_saints_dance_in_locker_room_after_dominant_win/s1_127_33276425"/>
<meta property="og:image" content="https://www.yardbarker.com/media/8/6/869a75f8fb1827ed91ac8ed8838a5ec5a20cf72e/thumb_16x9/watch-sean-payton-saints-dance-locker-room.jpg?v=1"/> 
<meta property="og:description" content="The New Orleans Saints handed Tom Brady the worst loss of his career with a 38-3 win on “Sunday Night Football” over the Tampa Bay Buccaneers in Tampa, Fla."/> 
<meta property="og:site_name" content="Yardbarker"/> 
	<meta property="article:published_time" content="2020-11-09T02:23:14-05:00" />
	<meta property="article:modified_time" content="2020-11-09T02:23:14-05:00" />
	<meta property="article:section" content="Sports" />
		<meta property="article:tag" content="NFL,New Orleans Saints,Sean Payton" />
<meta itemprop="name" content="Watch: Sean Payton, Saints dance in locker room after dominant win">
<meta itemprop="description" content="The New Orleans Saints handed Tom Brady the worst loss of his career with a 38-3 win on “Sunday Night Football” over the Tampa Bay Buccaneers in Tampa, Fla.">
<meta itemprop="image" content="https://www.yardbarker.com/media/8/6/869a75f8fb1827ed91ac8ed8838a5ec5a20cf72e/thumb_16x9/watch-sean-payton-saints-dance-locker-room.jpg?v=1"/> 
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@yardbarker">
<meta name="twitter:title" content="Watch: Sean Payton, Saints dance in locker room after dominant win">
<meta name="twitter:description" content="The New Orleans Saints handed Tom Brady the worst loss of his career with a 38-3 win on “Sunday Night Football” over the Tampa Bay Buccaneers in Tampa, Fla.">
	<meta name="twitter:image" content="https://www.yardbarker.com/media/8/6/869a75f8fb1827ed91ac8ed8838a5ec5a20cf72e/thumb_16x9/watch-sean-payton-saints-dance-locker-room.jpg?v=1">
	<script type="application/ld+json">
		{
		"@context": "http://schema.org",
		"@type": "BreadcrumbList",
		"itemListElement": [
				{
					"@type": "ListItem",
					"position": 1,
					"item": {
						"@id": "https://www.yardbarker.com",
						"name": "Yardbarker.com"
					}
				},
				{
					"@type": "ListItem",
					"position": 2,
					"item": {
						"@id": "https://www.yardbarker.com/nfl",
						"name": "NFL"
					}
				},
				{
					"@type": "ListItem",
					"position": 3,
					"item": {
						"@id": "https://www.yardbarker.com/nfl/teams/new_orleans_saints/55",
						"name": "New Orleans Saints"
					}
				}
		]
		}
	</script>

	<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://www.yardbarker.com/nfl/articles/watch_sean_payton_saints_dance_in_locker_room_after_dominant_win/s1_127_33276425"
		},
		"headline": "Watch: Sean Payton, Saints dance in locker room after dominant win",
			"image": {
				"@type": "ImageObject",
				"url": "http://www.yardbarker.com/media/8/6/869a75f8fb1827ed91ac8ed8838a5ec5a20cf72e/thumb_16x9/watch-sean-payton-saints-dance-locker-room.jpg?v=1",
				"height": 900,
				"width": 1600
			},
			"author": {
				"@type": "Person",
				"name": "Larry Brown"
			},
		"datePublished": "2020-11-09T02:23:14-05:00",
		"dateModified": "2020-11-09T02:23:14-05:00",
		"publisher": {
			"@type": "Organization",
			"name": "Yardbarker",
			"logo": {
				"@type": "ImageObject",
				"url": "http://www.yardbarker.com/images/logos/amp_logo.png",
				"width": 343,
				"height": 60
			}
		},
		"description": " The New Orleans Saints handed Tom Brady the worst loss of his career with a 38-3 win on “Sunday Night Football” over the Tampa Bay Buccaneers in Tampa, Fla. and partied afterwards. Videos from inside the locker room showed Jameis Winston and Sean Payton dancing, among others. Winston was having the time of his life and eating a W again, just like he did in the postgame interview. Payton was dancing it up with his players too. After a huge win like that on the road, you have to celebrate. And watching Jameis loving life despite barely doing anything in the game was too much fun. The Saints are now 6-2 and hold the head-to-head tiebreak against the 6-3 Bucs. They’re in command and tied for the best record in the NFC along with the Packers and Seahawks. "
	}
	</script>

				<link rel="canonical" href="https://larrybrownsports.com/football/video-sean-payton-saints-dance-jameis-winston-locker-room/567469" />

			<link rel="amphtml" href="https://www.yardbarker.com/nfl/articles/amp/watch_sean_payton_saints_dance_in_locker_room_after_dominant_win/s1_127_33276425">
				<script src="/assets/animation_responsive-d53b9d290543c6a1961d566764fee390cd19e6407b5fe18281051e71a5c30f8b.js" defer="defer"></script>
		<script src="/assets/quiz-5fc89189fe58cfbc824ee59c23f0fdb64ad169b37d13b6c5b129e14400ed9c3c.js"></script>

		<link rel="stylesheet" media="screen" href="/assets/article_responsive-18c8a61f59a3fc2df97360c058e360bc4fa42ad4b5a5dc7c8dfa35f7f490ce2a.css" />
					<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

		<meta name="robots" content="max-image-preview:large">	
	<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
			<script src="https://www.google.com/recaptcha/api.js" async defer></script>



			
		<!-- Google Analytics -->
		<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-472911-1', 'auto', {'useAmpClientId': true});
			ga('set', 'contentGroup1', 'article:yb:standard');
		ga('send', 'pageview');
		
		</script>
		<!-- End Google Analytics -->

				<script type="text/javascript" src="//b-code.liadm.com/a-0439.min.js" async="true" charset="utf-8"></script>	

	</head>

	<body id="yb-body" style='background: #eef0f3;'>
				<div id="yb-skin-container" class="proper-ad-unit">
					<div id="proper-ad-yardbarker_skin" style="opacity: 0;"> </div>
				</div>
		<div id="yb-container">
			<div id="top_sticky">
							<div id="mobile-nav-container" class="hide-for-large">
		<div id="title-bar-mobile" class="title-bar grid-x" data-responsive-toggle="mobile-menu" data-hide-for="large">
			<div class="cell auto">
				<button class="menu-icon" type="button" data-toggle="mobile-menu"></button>
				<a href="/"><img src="/images/logos/131016_YBlogos_H_line_W_T.png" width="125" height="17" border="0"></a>
			</div>
			<div id="title-bar-right" class="cell shrink" style="display: none;">
				<button type="button" class="button yb-button hide-for-xs" onclick="document.location='/newsletters?sf=top_nav_button_mobile';">
					NEWSLETTERS
					<div class="yb-button-subhead">Emailed Daily.  Always Free!</div> 
				</button>
			</div>
		</div>
		<div class="top-bar" id="mobile-menu" style="display: none;">
			<ul class="vertical menu accordion-menu" data-accordion-menu data-submenu-toggle="true">
				<li id="search_li"><input type="search" class="search_bar" id="top-bar-search-2" placeholder="Search Sports, Teams or Players">
				<li><a href="/">Home</a></li>
				<li><a href="/quizzes">Quizzes</a></li>
				<li><a href="/user_settings/quiz_results">My Quiz Activity</a></li>
				<li><a href="/newsletters">Newsletters</a></li>
				<li><a href="https://www.betonline.ag/sportsbook?btag=xNYe4QgWY0brLQR7CXDn2GNd7ZgqdRLk&affid=80946&utm_source=yard&utm_medium=oddspage&utm_campaign=getit" target="_blank" rel="nofollow">Odds&nbsp;&nbsp;<img src="/images/icons/icon-open-new.png"></a></li>
				<li id="favs-head-mobile" class="section-head">MY FAVORITES</li>
				<li><a href="https://www.yardbarker.com/user_settings/favorites">Add Sports/Teams</a></li>
				<li class="section-head">SPORTS</li>
					<li id="small-nav-2_2">
						<a href="/nfl">NFL</a>
							<ul class="vertical menu accordion-menu" data-accordion-menu>
								<li><a href="/nfl">NFL Home</a></li>
										<li><a href="/nfl/teams/arizona_cardinals/47">Arizona Cardinals</a></li>
										<li><a href="/nfl/teams/atlanta_falcons/48">Atlanta Falcons</a></li>
										<li><a href="/nfl/teams/baltimore_ravens/31">Baltimore Ravens</a></li>
										<li><a href="/nfl/teams/buffalo_bills/32">Buffalo Bills</a></li>
										<li><a href="/nfl/teams/carolina_panthers/49">Carolina Panthers</a></li>
										<li><a href="/nfl/teams/chicago_bears/50">Chicago Bears</a></li>
										<li><a href="/nfl/teams/cincinnati_bengals/33">Cincinnati Bengals</a></li>
										<li><a href="/nfl/teams/cleveland_browns/34">Cleveland Browns</a></li>
										<li><a href="/nfl/teams/dallas_cowboys/51">Dallas Cowboys</a></li>
										<li><a href="/nfl/teams/denver_broncos/35">Denver Broncos</a></li>
										<li><a href="/nfl/teams/detroit_lions/52">Detroit Lions</a></li>
										<li><a href="/nfl/teams/green_bay_packers/53">Green Bay Packers</a></li>
										<li><a href="/nfl/teams/houston_texans/36">Houston Texans</a></li>
										<li><a href="/nfl/teams/indianapolis_colts/37">Indianapolis Colts</a></li>
										<li><a href="/nfl/teams/jacksonville_jaguars/38">Jacksonville Jaguars</a></li>
										<li><a href="/nfl/teams/kansas_city_chiefs/39">Kansas City Chiefs</a></li>
										<li><a href="/nfl/teams/las_vegas_raiders/43">Las Vegas Raiders</a></li>
										<li><a href="/nfl/teams/los_angeles_chargers/45">Los Angeles Chargers</a></li>
										<li><a href="/nfl/teams/los_angeles_rams/60">Los Angeles Rams</a></li>
										<li><a href="/nfl/teams/miami_dolphins/40">Miami Dolphins</a></li>
										<li><a href="/nfl/teams/minnesota_vikings/54">Minnesota Vikings</a></li>
										<li><a href="/nfl/teams/new_england_patriots/41">New England Patriots</a></li>
										<li><a href="/nfl/teams/new_orleans_saints/55">New Orleans Saints</a></li>
										<li><a href="/nfl/teams/new_york_jets/42">New York Jets</a></li>
										<li><a href="/nfl/teams/new_york_giants/56">New York Giants</a></li>
										<li><a href="/nfl/teams/philadelphia_eagles/57">Philadelphia Eagles</a></li>
										<li><a href="/nfl/teams/pittsburgh_steelers/44">Pittsburgh Steelers</a></li>
										<li><a href="/nfl/teams/san_francisco_49ers/58">San Francisco 49ers</a></li>
										<li><a href="/nfl/teams/seattle_seahawks/59">Seattle Seahawks</a></li>
										<li><a href="/nfl/teams/tampa_bay_buccaneers/61">Tampa Bay Buccaneers</a></li>
										<li><a href="/nfl/teams/tennessee_titans/46">Tennessee Titans</a></li>
										<li><a href="/nfl/teams/washington_football_team/62">Washington Football Team</a></li>
							</ul>
					</li>
					<li id="small-nav-2_1">
						<a href="/mlb">MLB</a>
							<ul class="vertical menu accordion-menu" data-accordion-menu>
								<li><a href="/mlb">MLB Home</a></li>
										<li><a href="/mlb/teams/arizona_diamondbacks/1">Arizona Diamondbacks</a></li>
										<li><a href="/mlb/teams/atlanta_braves/2">Atlanta Braves</a></li>
										<li><a href="/mlb/teams/baltimore_orioles/3">Baltimore Orioles</a></li>
										<li><a href="/mlb/teams/boston_red_sox/4">Boston Red Sox</a></li>
										<li><a href="/mlb/teams/chicago_white_sox/5">Chicago White Sox</a></li>
										<li><a href="/mlb/teams/chicago_cubs/6">Chicago Cubs</a></li>
										<li><a href="/mlb/teams/cincinnati_reds/7">Cincinnati Reds</a></li>
										<li><a href="/mlb/teams/cleveland_indians/8">Cleveland Indians</a></li>
										<li><a href="/mlb/teams/colorado_rockies/9">Colorado Rockies</a></li>
										<li><a href="/mlb/teams/detroit_tigers/10">Detroit Tigers</a></li>
										<li><a href="/mlb/teams/houston_astros/12">Houston Astros</a></li>
										<li><a href="/mlb/teams/kansas_city_royals/13">Kansas City Royals</a></li>
										<li><a href="/mlb/teams/los_angeles_angels/14">Los Angeles Angels</a></li>
										<li><a href="/mlb/teams/los_angeles_dodgers/15">Los Angeles Dodgers</a></li>
										<li><a href="/mlb/teams/miami_marlins/11">Miami Marlins</a></li>
										<li><a href="/mlb/teams/milwaukee_brewers/16">Milwaukee Brewers</a></li>
										<li><a href="/mlb/teams/minnesota_twins/17">Minnesota Twins</a></li>
										<li><a href="/mlb/teams/new_york_yankees/18">New York Yankees</a></li>
										<li><a href="/mlb/teams/new_york_mets/19">New York Mets</a></li>
										<li><a href="/mlb/teams/oakland_athletics/20">Oakland Athletics</a></li>
										<li><a href="/mlb/teams/philadelphia_phillies/21">Philadelphia Phillies</a></li>
										<li><a href="/mlb/teams/pittsburgh_pirates/22">Pittsburgh Pirates</a></li>
										<li><a href="/mlb/teams/san_diego_padres/23">San Diego Padres</a></li>
										<li><a href="/mlb/teams/san_francisco_giants/24">San Francisco Giants</a></li>
										<li><a href="/mlb/teams/seattle_mariners/25">Seattle Mariners</a></li>
										<li><a href="/mlb/teams/st_louis_cardinals/26">St. Louis Cardinals</a></li>
										<li><a href="/mlb/teams/tampa_bay_rays/27">Tampa Bay Rays</a></li>
										<li><a href="/mlb/teams/texas_rangers/28">Texas Rangers</a></li>
										<li><a href="/mlb/teams/toronto_blue_jays/29">Toronto Blue Jays</a></li>
										<li><a href="/mlb/teams/washington_nationals/30">Washington Nationals</a></li>
							</ul>
					</li>
					<li id="small-nav-2_3">
						<a href="/nba">NBA</a>
							<ul class="vertical menu accordion-menu" data-accordion-menu>
								<li><a href="/nba">NBA Home</a></li>
										<li><a href="/nba/teams/atlanta_hawks/73">Atlanta Hawks</a></li>
										<li><a href="/nba/teams/boston_celtics/63">Boston Celtics</a></li>
										<li><a href="/nba/teams/brooklyn_nets/64">Brooklyn Nets</a></li>
										<li><a href="/nba/teams/charlotte_hornets/74">Charlotte Hornets</a></li>
										<li><a href="/nba/teams/chicago_bulls/68">Chicago Bulls</a></li>
										<li><a href="/nba/teams/cleveland_cavaliers/69">Cleveland Cavaliers</a></li>
										<li><a href="/nba/teams/dallas_mavericks/77">Dallas Mavericks</a></li>
										<li><a href="/nba/teams/denver_nuggets/82">Denver Nuggets</a></li>
										<li><a href="/nba/teams/detroit_pistons/70">Detroit Pistons</a></li>
										<li><a href="/nba/teams/golden_state_warriors/87">Golden State Warriors</a></li>
										<li><a href="/nba/teams/houston_rockets/78">Houston Rockets</a></li>
										<li><a href="/nba/teams/indiana_pacers/71">Indiana Pacers</a></li>
										<li><a href="/nba/teams/los_angeles_clippers/88">Los Angeles Clippers</a></li>
										<li><a href="/nba/teams/los_angeles_lakers/89">Los Angeles Lakers</a></li>
										<li><a href="/nba/teams/memphis_grizzlies/79">Memphis Grizzlies</a></li>
										<li><a href="/nba/teams/miami_heat/75">Miami Heat</a></li>
										<li><a href="/nba/teams/milwaukee_bucks/72">Milwaukee Bucks</a></li>
										<li><a href="/nba/teams/minnesota_timberwolves/83">Minnesota Timberwolves</a></li>
										<li><a href="/nba/teams/new_orleans_pelicans/80">New Orleans Pelicans</a></li>
										<li><a href="/nba/teams/new_york_knicks/65">New York Knicks</a></li>
										<li><a href="/nba/teams/oklahoma_city_thunder/85">Oklahoma City Thunder</a></li>
										<li><a href="/nba/teams/orlando_magic/122">Orlando Magic</a></li>
										<li><a href="/nba/teams/philadelphia_76ers/66">Philadelphia 76ers</a></li>
										<li><a href="/nba/teams/phoenix_suns/90">Phoenix Suns</a></li>
										<li><a href="/nba/teams/portland_trail_blazers/84">Portland Trail Blazers</a></li>
										<li><a href="/nba/teams/sacramento_kings/91">Sacramento Kings</a></li>
										<li><a href="/nba/teams/san_antonio_spurs/81">San Antonio Spurs</a></li>
										<li><a href="/nba/teams/toronto_raptors/67">Toronto Raptors</a></li>
										<li><a href="/nba/teams/utah_jazz/86">Utah Jazz</a></li>
										<li><a href="/nba/teams/washington_wizards/76">Washington Wizards</a></li>
							</ul>
					</li>
					<li id="small-nav-2_4">
						<a href="/nhl">NHL</a>
							<ul class="vertical menu accordion-menu" data-accordion-menu>
								<li><a href="/nhl">NHL Home</a></li>
										<li><a href="/nhl/teams/anaheim_ducks/117">Anaheim Ducks</a></li>
										<li><a href="/nhl/teams/arizona_coyotes/120">Arizona Coyotes</a></li>
										<li><a href="/nhl/teams/boston_bruins/97">Boston Bruins</a></li>
										<li><a href="/nhl/teams/buffalo_sabres/98">Buffalo Sabres</a></li>
										<li><a href="/nhl/teams/calgary_flames/112">Calgary Flames</a></li>
										<li><a href="/nhl/teams/carolina_hurricanes/103">Carolina Hurricanes</a></li>
										<li><a href="/nhl/teams/chicago_blackhawks/107">Chicago Blackhawks</a></li>
										<li><a href="/nhl/teams/colorado_avalanche/113">Colorado Avalanche</a></li>
										<li><a href="/nhl/teams/columbus_blue_jackets/108">Columbus Blue Jackets</a></li>
										<li><a href="/nhl/teams/dallas_stars/118">Dallas Stars</a></li>
										<li><a href="/nhl/teams/detroit_red_wings/109">Detroit Red Wings</a></li>
										<li><a href="/nhl/teams/edmonton_oilers/114">Edmonton Oilers</a></li>
										<li><a href="/nhl/teams/florida_panthers/104">Florida Panthers</a></li>
										<li><a href="/nhl/teams/los_angeles_kings/119">Los Angeles Kings</a></li>
										<li><a href="/nhl/teams/minnesota_wild/115">Minnesota Wild</a></li>
										<li><a href="/nhl/teams/montreal_canadiens/100">Montreal Canadiens</a></li>
										<li><a href="/nhl/teams/nashville_predators/110">Nashville Predators</a></li>
										<li><a href="/nhl/teams/new_jersey_devils/92">New Jersey Devils</a></li>
										<li><a href="/nhl/teams/new_york_islanders/93">New York Islanders</a></li>
										<li><a href="/nhl/teams/new_york_rangers/94">New York Rangers</a></li>
										<li><a href="/nhl/teams/ottawa_senators/99">Ottawa Senators</a></li>
										<li><a href="/nhl/teams/philadelphia_flyers/95">Philadelphia Flyers</a></li>
										<li><a href="/nhl/teams/pittsburgh_penguins/96">Pittsburgh Penguins</a></li>
										<li><a href="/nhl/teams/san_jose_sharks/121">San Jose Sharks</a></li>
										<li><a href="/nhl/teams/st_louis_blues/111">St. Louis Blues</a></li>
										<li><a href="/nhl/teams/tampa_bay_lightning/105">Tampa Bay Lightning</a></li>
										<li><a href="/nhl/teams/toronto_maple_leafs/101">Toronto Maple Leafs</a></li>
										<li><a href="/nhl/teams/vancouver_canucks/116">Vancouver Canucks</a></li>
										<li><a href="/nhl/teams/vegas_golden_knights/17347">Vegas Golden Knights</a></li>
										<li><a href="/nhl/teams/washington_capitals/106">Washington Capitals</a></li>
										<li><a href="/nhl/teams/winnipeg_jets/102">Winnipeg Jets</a></li>
							</ul>
					</li>
					<li id="small-nav-2_5">
						<a href="/college_football">NCAAF</a>
					</li>
					<li id="small-nav-2_6">
						<a href="/college_basketball">NCAAM</a>
					</li>
					<li id="small-nav-2_19">
						<a href="/boxing">Boxing</a>
					</li>
					<li id="small-nav-2_9">
						<a href="/entertainment">Entertainment</a>
					</li>
					<li id="small-nav-2_7">
						<a href="/golf">Golf</a>
					</li>
					<li id="small-nav-2_25">
						<a href="/mma">MMA</a>
					</li>
					<li id="small-nav-2_11">
						<a href="/soccer">Soccer</a>
					</li>
					<li id="small-nav-2_10">
						<a href="/tennis">Tennis</a>
					</li>
					<li id="small-nav-2_26">
						<a href="/wwe">WWE</a>
					</li>
				<li id="small-nav-all">
					<a href="https://www.yardbarker.com/stats/sport_list">More Sports</a>
				</li>
				<li class="section-head">RESOURCES</li>
				<li id="my_acct_mobile"><a href="https://www.yardbarker.com/user_settings/profile">My Account</a></li>
				<li><a href="http://www.facebook.com/pages/Yardbarker/14819567244">YB on Facebook</a></li>
				<li><a href="http://twitter.com/Yardbarker">YB on Twitter</a></li>
				<li><a href="https://flipboard.com/@Yardbarker">YB on Flipboard</a></li>
				<li><a href="https://www.yardbarker.com/help/contact_us">Contact Us</a></li>
				<li><a href="/privacy">Privacy Policy</a></li>
				<li><a href="/terms">Terms of Service</a></li>
			</ul>
		</div>
	</div>
	<div id="desktop-nav-cont" class="show-for-large">
		<div>
		<div class="top-bar" id="desktop-menu">
			<div class="top-bar-title">
				<a href="/"><img src="/images/logos/131016_YBlogos_H_line_W_T.png" width="125" height="17" border="0"></a>
			</div>
			<div class="top-bar-left">
				<ul class="menu medium-horizontal">
						<li id="top-nav-2_2" class="mega-menu"><a data-toggle="2_2-nav-drop" href="/nfl">NFL</a>
						<li id="top-nav-2_1" class="mega-menu"><a data-toggle="2_1-nav-drop" href="/mlb">MLB</a>
						<li id="top-nav-2_3" class="mega-menu"><a data-toggle="2_3-nav-drop" href="/nba">NBA</a>
						<li id="top-nav-2_4" class="mega-menu"><a data-toggle="2_4-nav-drop" href="/nhl">NHL</a>
						<li id="top-nav-2_5" class="mega-menu"><a data-toggle="2_5-nav-drop" href="/college_football">NCAAF</a>
						<li id="top-nav-2_9" class="mega-menu show-for-large"><a data-toggle="2_9-nav-drop" href="/entertainment">ENTERTAINMENT</a>
					<li class="mega-menu"><a href="/quizzes">QUIZZES</a>
					<li class="mega-menu"><a href="https://www.betonline.ag/sportsbook?btag=xNYe4QgWY0brLQR7CXDn2GNd7ZgqdRLk&affid=80946&utm_source=yard&utm_medium=oddspage&utm_campaign=getit" target="_blank" rel="nofollow">ODDS</a>
					<li id="more-nav" class="mega-menu"><span data-toggle="more-nav-drop">&middot;&middot;&middot;</span>
						<div class="mega dropdown-pane" id="more-nav-drop" data-dropdown data-position="bottom" data-alignment="center" data-options="closeOnClick: true; hover: true; hoverPane: true; vOffset: 14;">
							<div class="grid-x taxon_list">
								<div class="taxon_list_column medium-4 cell">
									<ul>
												<li><a href="/boxing">Boxing</a></li>
												<li><a href="/college_basketball">College Basketball</a></li>
												<li><a href="/entertainment">Entertainment</a></li>
												<li><a href="/formula_one">Formula One</a></li>
												<li><a href="/golf">Golf</a></li>
												<li><a href="/gymnastics">Gymnastics</a></li>
												<li><a href="/horse_racing">Horse Racing</a></li>
									</ul>
								</div>
								<div class="taxon_list_column medium-4 cell">
									<ul>
												<li><a href="/indycar">IndyCar</a></li>
												<li><a href="/mma">MMA</a></li>
												<li><a href="/motor_sports">Motor Sports</a></li>
												<li><a href="/nascar">NASCAR</a></li>
												<li><a href="/olympics">Olympics</a></li>
												<li><a href="/skiing">Skiing</a></li>
												<li><a href="/soccer">Soccer</a></li>
									</ul>
								</div>
								<div class="taxon_list_column medium-4 cell">
									<ul>
												<li><a href="/swimming">Swimming</a></li>
												<li><a href="/tennis">Tennis</a></li>
												<li><a href="/track_and_field">Track and Field</a></li>
												<li><a href="/wwe">WWE</a></li>
												<li><a href="/xfl">XFL</a></li>
												<li><a href="https://www.yardbarker.com/stats/sport_list/s1__30319955">More Sports &#9656;</a></li>
									</ul>
								</div>
							</div>
						</div>
				</ul>
			</div>
			<div class="top-bar-right">
				<ul class="menu">
					<li id="top-nav-sea" class="mega-menu">
						<div id="tns_search_container"><div><input type="search" class="search_bar" id="top-bar-search" placeholder="Search Sports, Teams or Players"></div></div>
						<a href="#" onclick="toggleNavSearch();"><img id="nav-search-toggle" src="/images/icons/icon-search-white.svg" width="19" height="19"></a>
					<li class="mega-menu" id="top-nav-soc"><a data-toggle="soc-nav-drop" href="#"><img src="/images/icons/icon-fb-f-2.svg" width="11" height="19"><img src="/images/icons/twitter.png" width="25" height="20"></a>
						<div class="mega dropdown-pane bottom" id="soc-nav-drop" data-dropdown data-options="closeOnClick:true; hover: true; hoverPane: true; vOffset: 14;">
							<h3>Follow Us</h3>
							<ul>
								<li>			<a href="http://www.facebook.com/pages/Yardbarker/14819567244" target="_blank"><img src="/images/icons/facebook_square.png">On Facebook</a>

								<li>			<a href="https://flipboard.com/@Yardbarker" target="_blank"><img src="/images/icons/flipboard.png">On Flipboard</a>

								<li>			<a href="http://twitter.com/Yardbarker" target="_blank"><img src="/images/icons/twitter_square.png">On Twitter</a>

							</ul>
						</div>
					<li id="top-nav-acct" class="mega-menu show-for-large"><a data-toggle="acct-nav-drop" href="https://www.yardbarker.com/user_settings/favorites"><img src="/images/icons/icon-account.svg" width="16" height="17"></a>
						<div class="mega dropdown-pane bottom" id="acct-nav-drop" data-dropdown data-options="closeOnClick:true; hover: true; hoverPane: true; vOffset: 14;">
						</div>
					<li id="top-nav-sub">
						<button type="button" class="button yb-button sub-button" onclick="document.location='/newsletters?sf=top_nav_button_desktop';">
							NEWSLETTERS<br><span class="yb-button-subhead">Emailed Daily.  Always Free!</span> 
						</button>
				</ul>
			</div>
		</div>
		</div>
	</div>

				
			</div>
					<div id="leaderboard_container">
						


								<div class="proper-ad-unit">
						<div id="proper-ad-yardbarker_article_leaderboard"> <script> propertag.cmd.push(function() {proper_display('yardbarker_article_leaderboard');}); </script> </div>
					</div>

 
					</div>
				<div id="yb_subnav_cont">
							



		<div id="yb_subnav" class="subnav">
			<div class="subnav_inner grid-x">
					<div class="cell shrink subnav_logo">
						            <a href="/nfl/teams/new_orleans_saints/55" title="New Orleans Saints" ><img width='32' height='32'  src="/uploads/logo/image/1246/new_orleans_saints_150x150.jpg" class="yard_taxon_logo"></a>

					</div>
					<div class="cell shrink subnav_title">
							<h2><a href="/nfl/teams/new_orleans_saints/55">New Orleans Saints News</a></h2>
				</div>
					<div class="cell small-12 medium-auto subnav_links">
						<div class="subnav_link">
									<a href="/nfl/teams/new_orleans_saints/55">Home</a>
						</div>
						<div class="subnav_link">
									<a href="https://www.yardbarker.com/teams/new_orleans_saints/quizzes">Quizzes</a>
						</div>
						<div class="subnav_link">
									<a href="https://www.yardbarker.com/teams/new_orleans_saints/newsletter">Newsletter</a>
						</div>
						<div class="subnav_link">
									<a href="https://www.betonline.ag/sportsbook?btag=xNYe4QgWY0brLQR7CXDn2GNd7ZgqdRLk&affid=80946&utm_source=yard&utm_medium=oddspage&utm_campaign=getit" target="_blank" rel="nofollow">Odds&nbsp;&nbsp;<img src="/images/icons/icon-open-new.png"></a>
						</div>
				</div>
			</div>
		</div>


				</div>

			<div class="grid-container full_width" id="yb-grid-container">
				
					<div id="yb-grid" class="grid-x">
						<div id="yb-grid-left-main" class="cell large-auto">
										<div class="aalc" id="aalc_12_33276425" style="display: none;"></div>

 
		<div id="apl_nested">
					<div class="lzy it-medium_16_9"><img class=" flipboard-image" src="http://res-5.cloudinary.com/ybmedia/image/upload/c_crop,h_845,w_1505,x_0,y_32/c_fill,f_auto,h_495,q_auto,w_880/v1/m/8/6/869a75f8fb1827ed91ac8ed8838a5ec5a20cf72e/watch-sean-payton-saints-dance-locker-room.jpg"></div>
				<div>
					<div class="aph_inner">
								<div class="image-caption">
										 Kim Klement-USA TODAY Sports 
								</div>
								<div>
						<button type="button" class="button expanded fb-button compact" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yardbarker.com%2Fnfl%2Farticles%2Fwatch_sean_payton_saints_dance_in_locker_room_after_dominant_win%2Fs1_127_33276425');">
					<img src="/images/icons/fb.png" width="10" height="18">
			</button>

						<button type="button" class="button expanded twitter-button compact" onclick="window.open('https://www.twitter.com/intent/tweet?via=yardbarker&url=https%3A%2F%2Fwww.yardbarker.com%2Fnfl%2Farticles%2Fwatch_sean_payton_saints_dance_in_locker_room_after_dominant_win%2Fs1_127_33276425&text=Watch%3A+Sean+Payton%2C+Saints+dance+in+locker+room+after+dominant+win');">
					<img src="/images/icons/twitter.png" width="20" height="16">
			</button>

						<button type="button" class="button expanded flipboard-button compact" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.yardbarker.com%2Fnfl%2Farticles%2Fwatch_sean_payton_saints_dance_in_locker_room_after_dominant_win%2Fs1_127_33276425&title=Watch%3A+Sean+Payton%2C+Saints+dance+in+locker+room+after+dominant+win');">
				<img src="/images/icons/flipboard_white.png" width="20" height="20">
			</button>

						<button type="button" class="button expanded reddit-button compact" onclick="window.open('https://www.reddit.com/submit?url=https%3A%2F%2Fwww.yardbarker.com%2Fnfl%2Farticles%2Fwatch_sean_payton_saints_dance_in_locker_room_after_dominant_win%2Fs1_127_33276425&title=Watch%3A+Sean+Payton%2C+Saints+dance+in+locker+room+after+dominant+win');">
					<img src="/images/icons/reddit.png" width="18" height="16">
			</button>

			<div class="clearfix"></div>
		</div>
 
								<div class="art_headline"><a href="https://larrybrownsports.com/football/video-sean-payton-saints-dance-jameis-winston-locker-room/567469" rel="nofollow"><h1>Watch: Sean Payton, Saints dance in locker room after dominant win</h1></a></div>
 
								<div class="art_byline">
		




	<div class="art_source">
					Originally posted on
					<a href="http://larrybrownsports.com">
					Larry Brown Sports
					</a>
							&nbsp;|&nbsp;
							By Larry Brown
					&nbsp;|&nbsp;
					Last updated 11/9/20
		
	</div>

	</div>
 
					</div>
				</div>
				<div>
					<div class="apl-inner">
						
	<div class="art_body_article" style=";">
						<!-- Article Start --> 	
					



				


	<div class="article_chunk type_15" id="ac_39385658">
	</div>


				


	<div class="article_chunk type_50" id="ac_39385643">
			<div class="froala-view custom-theme first_text_block">
							<p> The <a href="/nfl/teams/new_orleans_saints/55" class="yard_link">New Orleans Saints</a> handed Tom Brady the worst loss of his career with a 38-3 win on “Sunday Night Football” over the Tampa Bay Buccaneers in Tampa, Fla. and partied afterwards. </p><p> Videos from inside the locker room showed Jameis Winston and <a href="/nfl/players/sean_payton/126834" class="yard_link">Sean Payton</a> dancing, among others. Winston was having the time of his life and  <a href="https://larrybrownsports.com/football/video-jameis-winston-ate-a-w-during-drew-brees-interview/567466" target="_blank">eating a W again</a>, just like he did in the postgame interview. Payton was dancing it up with his players too.</p>
			</div>
	</div>


				


	<div class="article_chunk type_51" id="ac_39385646">
				<center>
					<blockquote class="twitter-tweet">
<p>Sean Payton and Jameis were living it up after beating the Bucs by 35 </p>
<p>(via <a href="https://twitter.com/Cantguardmike?ref_src=twsrc%5Etfw">@Cantguardmike</a>, <a href="https://twitter.com/CGJXXIII?ref_src=twsrc%5Etfw">@CGJXXIII</a>, 4ongo/Instagram) <a href="https://t.co/nFis3GjPvm">pic.twitter.com/nFis3GjPvm</a></p>
<p>— SportsCenter (@SportsCenter) <a href="https://twitter.com/SportsCenter/status/1325665368719941633?ref_src=twsrc%5Etfw">November 9, 2020</a></p>
</blockquote>
				</center>
	</div>


						<div class="yb_ad_container_article_inline"></div>

				


	<div class="article_chunk type_50" id="ac_39385649">
			<div class="froala-view custom-theme ">
							<p>After a huge win like that on the road, you have to celebrate. And watching Jameis loving life despite barely doing anything in the game was too much fun.</p><p>The Saints are now 6-2 and hold the head-to-head tiebreak against the 6-3 Bucs. They’re in command and tied for the best record in the NFC along with the Packers and Seahawks.</p>
			</div>
	</div>


 
						<!-- Article End --> 	

		 
					<div class="author_bio" style="padding: 10px 0px 10px 0px; font-style: italic; font-size: 12px; color: #777;">
		<p>This article first appeared on <a href="http://larrybrownsports.com/" target="_blank">Larry Brown Sports</a> and was syndicated with permission.</p>
	</div>
 
	</div>

 
							<p><strong>More must-reads:</strong></p>
	<ul id="must-reads">
			<li><a href='https://www.yardbarker.com/nfl/articles/jameis_winston_ate_a_w_during_drew_brees_interview/s1_127_33276353'>Jameis Winston 'ate a W' during Drew Brees interview</a></li>
			<li><a href='https://www.yardbarker.com/nfl/articles/nfl_world_reacts_to_saints_blowing_out_tom_brady_and_the_buccaneers/s1_12680_33276236'>NFL world reacts to Saints blowing out Tom Brady and the Buccaneers</a></li>
			<li><a href='https://www.yardbarker.com/nfl/articles/the_prominent_quarterbacks_in_new_orleans_saints_history_quiz/s1__21465844'>The 'Prominent quarterbacks in New Orleans Saints history' quiz</a></li>
	</ul>
 
							<div style="margin: 20px 0px;">
										<div class="OUTBRAIN" data-src="https://www.yardbarker.com/nfl/articles/watch_sean_payton_saints_dance_in_locker_room_after_dominant_win/s1_127_33276425" data-widget-id="GS_1"></div>
							</div>
					</div>
				</div>
		</div>

							<div class="grid-x">
								<div id="yb-grid-main" class="cell small-12">
									
								</div>
							</div>
						</div>
							<div id="yb-grid-right" class="cell large-shrink">
									<div id="right_non_sticky">
											<div class="show-for-large">
			<div class="right-column-ad">
				


								<div class="proper-ad-unit">
						<div id="proper-ad-yardbarker_article_side_1"> <script> propertag.cmd.push(function() {proper_display('yardbarker_article_side_1');}); </script> </div>
					</div>

 
			</div>
				<div id="top_stories" class="trending_now yb_module">
			<h3>Breaking News</h3>
				<div class="list_head_group">
							<div class="list_head">
								<span class="head_pre">NFL</span> - 
								<a href="/nfl/articles/nfl_world_reacts_to_saints_blowing_out_tom_brady_and_the_buccaneers/s1_12680_33276236">Brady has worst performance since '03 in loss to Saints</a>
							</div>
							<div class="list_head">
								<span class="head_pre">NFL</span> - 
								<a href="/nfl/articles/chargers_lose_winning_td_catch_on_overturned_call_from_booth_review/s1_127_33275366">Chargers lose winning TD catch on overturned call</a>
							</div>
							<div class="list_head">
								<span class="head_pre">MLB</span> - 
								<a href="/mlb/articles/dodgers_up_to_nine_positive_covid_19_tests_after_justin_turners_disregard_for_protocols/s1_13132_33272831">Dodgers have nine positive COVID tests after Turner incident</a>
							</div>
							<div class="list_head">
								<span class="head_pre">MLB</span> - 
								<a href="/mlb/articles/indians_would_love_for_mets_to_be_heavily_involved_in_francisco_lindor_trade/s1_13132_33274262">Indians want Mets 'heavily involved' in Francisco Lindor trade?</a>
							</div>
				</div>
				<div class="list_head_group">
							<div class="list_head">
								<span class="head_pre">NFL</span> - 
								<a href="/nfl/articles/jabrill_peppers_apologized_to_kyle_allen_for_hit_that_injured_qb/s1_127_33275168">Jabrill Peppers apologized to Kyle Allen after injury</a>
							</div>
							<div class="list_head">
								<span class="head_pre">NFL</span> - 
								<a href="/nfl/articles/pete_carroll_agrees_to_multiyear_extension_with_seahawks/s1_13132_33271655">Pete Carroll agrees to multiyear extension with Seahawks</a>
							</div>
							<div class="list_head">
								<span class="head_pre">NFL</span> - 
								<a href="/nfl/articles/browns_place_qb_baker_mayfield_on_reservecovid_list/s1_13132_33271328">Browns place QB Baker Mayfield on reserve/COVID list</a>
							</div>
							<div class="list_head">
								<span class="head_pre">NASCAR</span> - 
								<a href="/nascar/articles/watch_chase_elliott_celebrates_first_nascar_cup_series_championship/s1_127_33275063">Chase Elliott wins first NASCAR Cup Series championship</a>
							</div>
				</div>
			<div class="clearfix"></div>
		</div>

			<div class="right-column-ad">
				


								<div class="proper-ad-unit">
						<div id="proper-ad-yardbarker_article_side_3"> <script> propertag.cmd.push(function() {proper_display('yardbarker_article_side_3');}); </script> </div>
					</div>

 
			</div>
	</div>

									</div>
									<div id="right_sticky">
											<div class="show-for-large">
			<div id="right_sticky_opt">
				<div class="right-column-ad">
					


								<div class="proper-ad-unit">
						<div id="proper-ad-yardbarker_article_side_2"> <script> propertag.cmd.push(function() {proper_display('yardbarker_article_side_2');}); </script> </div>
					</div>

 
				</div>
			</div>
		
			<div class="mb_promo_responsive_right yb_module">
					<h3>Customize Your Newsletter</h3>
					<div class="mpr_logos">
						<img src="/images/logos/131006_YBlogos_L_Bug_T.png" class="lazyload">
						+
							            <img width='36' height='36'  data-src="/uploads/logo/image/1093/boston_red_sox_150x150.jpg" class="yard_taxon_logo lazyload">

							            <img width='36' height='36'  data-src="/uploads/logo/image/1204/new_england_patriots_150x150.jpg" class="yard_taxon_logo lazyload">

							            <img width='36' height='36'  data-src="/uploads/logo/image/1342/gsw.jpg" class="yard_taxon_logo lazyload">

							            <img width='36' height='36'  data-src="/uploads/logo/image/1396/washington_capitals_150x150.jpg" class="yard_taxon_logo lazyload">

					</div>
						<p>Get the latest news and rumors, customized to your favorite sports and teams. Emailed daily. Always free!</p>
				<form id="news_form_1_responsive_right" autocomplete="off" action="https://www.yardbarker.com/newsletter/about/1?source=responsive_right" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="d3obbJSAhN0gWjBTlnnn9QAb7lrYOlilS42TgFNZZcJn1B7Ej9MzNpk8Cca8YJJAe3A6X0O6wSnu9jhP+Gv7NA==" />
					<div class="grid-x">
						<div class="cell small-8">
								<input id="mb_promo_email" type="text" name="email" placeholder="Enter your email">
							<input type="hidden" name="sf" value="mb_promo_responsive_right_default">
										<div class="g-recaptcha" data-sitekey="6LdwzKQUAAAAAEDk2Ct6UqC6gWcRq3EBdNS2CHKR" data-size="invisible" data-callback='rcSubmit'></div>
		<input type="hidden" name="rc_type" value="invisible">
		<input id="news_form_1_responsive_right_rc_val" type="hidden" name="rc_val" value="">

						</div>
						<div class="cell small-4">
							<input class="button expanded yb-button" type="submit" value="SUBSCRIBE" style="height: 40px; margin: 0;">
						</div>
					</div>
				</form>
						<script>
		document.querySelector("#news_form_1_responsive_right").addEventListener("submit", function(event) {
			event.preventDefault();
			lastRcFormId = "news_form_1_responsive_right";
			/** Validate input **/
			grecaptcha.execute(); // hand execution off to `data-callback`
		});
	</script>

				<div style="color: #999; font-size: 11px; text-align: center;">This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.</div>
		</div>

	</div>

									</div>
							</div>
					</div>
				
				



				<div id="page-bottom">
					
				</div>
			</div>
					<div id="ff-main"></div>
	<script>
		window.addEventListener('DOMContentLoaded', function() {
			jQuery.ajax({
				url: ("/content/grid_footer_feed"),
				type: "GET",
				dataType: "html",
				success: function(html) {
					jQuery('#ff-main').html(html);
				}
			});
		});
	</script>
		<div class="proper_oop">
			


								<div class="proper-ad-unit">
						<div id="proper-ad-yardbarker_oop"> <script> propertag.cmd.push(function() {proper_display('yardbarker_oop');}); </script> </div>
					</div>


		</div>
		<script>
			ga('send', 'event', 'sites', 'view_article', '127', {
				nonInteraction: true
			});
		</script>

						<div class="grid-x float-center" id="site-footer">
				<div class="small-12" id="footer-header">
						<a href="/"><img src="/images/logos/131016_YBlogos_H_line_W_T.png" width="158" height="21.4" border="0" class="lazyload"></a>
						<br>
						Sports News, Rumors &amp; Quizzes
				</div>
				<div class="small-12" id="footer-links">
						<a href="/terms">TERMS&nbsp;OF&nbsp;SERVICE</a>&nbsp;<a href="/privacy">PRIVACY&nbsp;POLICY</a>&nbsp;<a href="/help/contact_us">CONTACT&nbsp;US</a>
						<a href="https://www.yardbarker.com/user_settings/favorites">MY&nbsp;ACCOUNT</a>&nbsp;<a href="/newsletters?sf=footer_link">SUBSCRIBE</a>&nbsp;<a href="/help/contact_us">ADVERTISE</a>&nbsp;<a href="/jobs">JOBS</a>&nbsp;<a href="https://www.yardbarker.com/help/faq">FAQ</a>
						<br>
						<a href="https://flipboard.com/@Yardbarker" target="_blank"><img src="/images/icons/flipboard_white.png" height="20" width="20"></a>
						<a href="http://www.facebook.com/pages/Yardbarker/14819567244" target="_blank"><img src="/images/icons/fb.png" height="20" width="11"></a>
						<a href="http://twitter.com/Yardbarker" target="_blank"><img src="/images/icons/twitter.png" height="20" width="25"></a>
						<br>
						<button type="button" class="button yb-button" onclick="document.location='/newsletters?sf=footer_button';">FREE NEWSLETTERS</button>
				</div>
				<div class="small-12" id="footer-copyright">
					<!-- OneTrust Cookies Settings button start -->
					<button id="ot-sdk-btn" class="ot-sdk-show-settings" style="border: none; color: #fff; font-size: 12px;">Cookie Settings</button>
					<!-- OneTrust Cookies Settings button end -->	
					<br><br>
					Copyright 2020 YB Media, LLC.
					All rights reserved.
					<br><br>
					Use of this website (including any and all parts and<br>
					components) constitutes your acceptance of these<br>
					<a href="/terms">Terms of Service</a> and <a href="/privacy">Privacy Policy</a>.
				</div>
						<!-- Start Quantcast tag -->
		<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
		<script type="text/javascript">_qacct="p-a3g2Mplggde4A";quantserve();</script>
		<noscript>
		<a href="https://www.quantcast.com/p-a3g2Mplggde4A" target="_blank"><img src="https://pixel.quantserve.com/pixel/p-a3g2Mplggde4A.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
		</noscript>
		<!-- End Quantcast tag -->
	
		<!-- Begin comScore Tag -->
		<script>
			document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
		</script>
		<script>
			COMSCORE.beacon({ c1:2,	c2:"6036378", c3:"", c4:"", c5:"", c6:"", c15:"" });
		</script>
		<noscript>
		<img src="https://b.scorecardresearch.com/b?c1=2&c2=0000000&c3=0000000&c4=www.w3i.com/who-weare.aspx&c5=&c6=&c15=C67BD3C1&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
		</noscript>
		<!-- End comScore Tag -->

				<div id="admin-tools" class="admin_tools" style="display: none;"> </div>

			</div>
	<script src="https://platform.twitter.com/widgets.js" defer="defer" type="text/javascript"></script>
	
		
		<div id="fb-root"></div>
		<script>
			(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=125075807517358";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>


					
				<script type="text/javascript">
			var OptinMonsterCustomVariables = function(app) {
				app.setCustomVariable('taxon_short_name', 'Saints');
				app.setCustomVariable('taxon_name', 'New Orleans Saints');
				app.setCustomVariable('taxon_guid', '3_55');
					app.setCustomVariable('taxon_logo_url', '/uploads/logo/image/1246/new_orleans_saints_150x150.jpg');
					app.setCustomVariable('taxon_primary_color', 'B4A469');
					app.setCustomVariable('taxon_secondary_color', '000000');
			};
		</script>
	<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="78644" data-user="69966" async></script>


		</div>
	</body>
</html>
